Contribute
Register

Recent content by mrchrister

  1. mrchrister

    Dual Booting Windows 7 + Mac (Mountain Lion) with both Magic Trackpad and Magic Mouse - Bluetooth Se

    working great for high sierra / windows 10. the command to show the link key in mac is slightly different, but easy to find with google.
  2. mrchrister

    [Success] Asus ROG Maximus Hero XI Z390 + i9-9900K + GTX 1070

    mrchrister's Build: ASUS ROG MAXIMUS HERO XI Z390 - i9-9900K - GTX 1070 Components Intel i7-9900K Processor https://www.amazon.com/dp/B005404P9I/?tag=tonymacx86com-20 Noctua NH-D15 CPU Cooler https://www.amazon.com/dp/B00L7UZMAK/?tag=tonymacx86com-20 ASUS ROG MAXIMUS HERO XI Z390 (Wifi)...
  3. mrchrister

    [Guide] Asus Maximus XI Sound 10.13

    Hey @toleda. If it's ok with you I'd like to leave these two kexts posted here since I can confirm that this combination works. As someone who has seen a lot of broken links when putting hackintoshes together over the last 10 years this can serve as a backup in case it might become unavailable...
  4. mrchrister

    [Guide] Generate SSDT For Coffee Lake CPU

    Hey guys, how do you generate the ssdt for i9-9900k? All I get is: Error: Unknown processor model ... Visit http://ark.intel.com to gather the required data: Processor Number TDP Low Frequency Mode (use AppleIntelInfo.kext) Base Frequency Max Turbo...
  5. mrchrister

    [Solved] Asus Maximus Hero XI & i9-9900k install troubles

    Turned out to be two faulty unibeast sticks. third one finally worked and installed everything
  6. mrchrister

    [Guide] Asus Maximus XI Sound 10.13

    Hey guys, here are the two kexts you need to get sound working in High Sierra. Install with kextbeast to /Library/Extensions folder. Thanks as always to @toleda
  7. mrchrister

    [Solved] Asus Maximus Hero XI & i9-9900k install troubles

    Ok cool, profile is updated. Any idea what I could try to install?
  8. mrchrister

    [Solved] Asus Maximus Hero XI & i9-9900k install troubles

    Hey guys, I'm trying to install High Sierra on the following components - Asus Maximus Hero XI - i9-9900k - 32GB Ram - Nvidia 1070 I used the bios settings from storks Hero Build II. I created the installer with Unibeast. I managed to boot the installer but it gets stuck on "2 mins...
  9. mrchrister

    i7 6700K 4Ghz-Build to run Avid, Resolve, Premiere, Pro Tools on El Capitan?

    We used these instruction to get it running https://www.reddit.com/r/hackintosh/comments/47pavd/success_skylake_100_working_z170x_system/
  10. mrchrister

    i7 6700K 4Ghz-Build to run Avid, Resolve, Premiere, Pro Tools on El Capitan?

    Pretty much the same setup we have in our video production company. We've edited and delivered over 100 videos with that setup, works very well!
  11. mrchrister

    [SOLVED] Nvidia GeForce GTX 1080/1070

    I'm using a 1060 under Mac with Premiere. I have a Macbook Pro with an external Graphics Card connected through Thunderbolt. I'd say there is definitely some problems, mostly with Metal acceleration. CUDA and OpenCL work well and I just finished editing two videos in 4K with Lumetri layers on...
  12. mrchrister

    Success - Sierra + Kaby Lake i7 7700k + ASRock Z270 Extreme 4 + G.Skill 32GB ddr4-2400 + GTX 980

    Thanks, Delphius. That looks like our new editing system setup. We might use TB 3 down the road. Did you get a chance to test it in the meantime?
  13. mrchrister

    [SOLVED] Nvidia GeForce GTX 1080/1070

    @aarhin sounds like it could be related to this: https://gist.github.com/ejdyksen/8302862 OSX is treating HDMI connected displays as TV. After applying the above mentioned fix it outputs the correct RGB values (at least on my system)
  14. mrchrister

    [SOLVED] Nvidia GeForce GTX 1080/1070

    Wow, the thread is almost celebrating its One Year anniversary and finally our prayers have been heard! I used to check by here every day until I thought it would never happen. I have a 1060 6GB/s in an Akitio Thunderbolt Case connected to my Macbook Pro. So far I only used the setup for gaming...
Top