Recent content by mr_romyee

  1. mr_romyee

    [HOW TO] OpenCore 0.7.2 > 0.7.3 differences

    @miliuco Thanks for that.
  2. mr_romyee

    [HOW TO] OpenCore 0.7.2 > 0.7.3 differences

    @Feartech make sure you copied all files when you update to new OpenCore version - Done. make sure you have ran ocvalidate on your config.plist - Done. No errors. make sure you have ran ocvalidate on your config.plist - Done. Several times. Still the same. Should I tweak with the...
  3. mr_romyee

    [HOW TO] OpenCore 0.7.2 > 0.7.3 differences

    @miliuco Sorry for the typo. My bad! That's the problem. Each & every time Opencore fails to boot with the error message saying "OC: Failed to load configuration!". Have no clue as to what's wrong. Any idea about this one: BTW, why is it that with scanpolicy=0 OC picks up Windows installation...
  4. mr_romyee

    [HOW TO] OpenCore 0.7.2 > 0.7.3 differences

    @milliuco Any suggestions?
  5. mr_romyee

    [HOW TO] OpenCore 0.7.2 > 0.7.3 differences

    @milliuco BTW, why is it that with scanpolicy=0 OC picks up Windows installation on a separate HDD but not the Ubuntu one. I had to manually put the Linux boot information in the Misc>Entries section. Then It shows up on the OC BootPicker GUI. OpenBootLinux with ext64_fs.efi gives an error at...
  6. mr_romyee

    [HOW TO] OpenCore 0.7.2 > 0.7.3 differences

    @milliuco Just out of curiosity did you happen to check the config.plist that I had attached separately. I am afraid, the config.plist inside the zipped EFI folder is the wrong one. I just ran through the latest config.plist via ocvalidate for OC 0.73 and it returned no errors. Awaiting your...
  7. mr_romyee

    [HOW TO] OpenCore 0.7.2 > 0.7.3 differences

    @milliuco Thanks for taking the time in going over my config.plist. I wll do as suggested and relay the results to you later on. Take care.
  8. mr_romyee

    [HOW TO] OpenCore 0.7.2 > 0.7.3 differences

    @miliuco Hi Wondering if you could help me out. I am running OC 0.72 0.73 on my Hackintosh rig. My MoBo is an Esonic H81 one with Core i5 4750 processor and 12GB 1600 MHz RAM. I am running MacOS Big Sur on my WD SSD and Windows 10 & Kubuntu on my HDD. Everything is working perfectly except...
  9. mr_romyee

    OC: Failed to load configuration!

    Hi I am running OC 0.72 on my Hackintosh rig. My MoBo is an Esonic H81 one with Core i5 4750 processor and 12GB 1600 MHz RAM. I am running MacOS Big Sur on my WD SSD and Windows 10 & Kubuntu on my HDD. Everything is working perfectly except that every time I start up the machine OC's GUI...
  10. mr_romyee

    Big Sur USB Clean Installation Error @ About 13 Minutes Remaining

    Hi Can anyone help? I am trying out a complete clean installation of Big Sur 11.2 via USB on my build. Mine is a Core i3 4150 Haswell rig on a Gigabyte H81 Mobo. Have 12 GB RAM and 120 GB SSD for Mac OS install. Using the USB clean install route with Opencore 0.66 version. Every time the OS...
  11. mr_romyee

    << Solved >> The disk you inserted ... error

    Hi Feartech Everything is in working order. No more KP. Thanks a lot. Please mark it as solved.
  12. mr_romyee

    << Solved >> The disk you inserted ... error

    Hi Feartech Yay! It worked! Updated the MatchOS attribute of the AppleAHCIPort to 10.15.x and everything fell in place. Just waiting in baited breath to see if the dreaded AppleAHCIDiskQueueManager kernel panic & reboot reappears.
  13. mr_romyee

    << Solved >> The disk you inserted ... error

    Hi Fearteh Will follow your advice to see what happens. No tot bother you too much, but do you have any suggestions about the KP & reboot issue?
  14. mr_romyee

    << Solved >> The disk you inserted ... error

    Hi Feartech Should I have it removed? And what about the AppleAHCIDiskQueueManager kernel panic & reboot part. Have any ideas?
  15. mr_romyee

    << Solved >> The disk you inserted ... error

    On a separate but related (?) note, I am experiencing AppleAHCIDiskQueueManager kernel panic & reboot on my rig, which prompts the Catalina machine to reboot every 8-10 minutes or so. Any suggestions? I had started another thread with that, but it's gone missing now. Have no clue to what's...
Top