Recent content by maverik884

  1. maverik884

    PowerColor Radeon RX VEGA 64 - Will it work?

    Been running strong for a couple months now.
  2. maverik884

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    ITS ALIVE!!! That latest SSDT-Z390-DESIGNARE-TB3HP.V4.aml did the trick. I can see my OWC Thunderbay Raid. Gonna try with my older OWC Thunderbolt 2 Dock now. Thank you so much for such a thorough guide and for being so involved in the forum everyday!! Your guide inspired me to make my first...
  3. maverik884

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Wow! Awesome score!! I'm trying to OC mine as well but the options on my motherboard are grayed out. I just updated to the latest BIOS as well. How did you OC yours?
  4. maverik884

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks Casey! Do you think following these steps will fix my lack of Thunderbolt problem too? I've still had no luck
  5. maverik884

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Using -b and still can't get HS01,02 and SSP1,2 to move over
  6. maverik884

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Rookie question, but do I still need to install a windows partition and "wake up" the TB ports on windows before MacOC will see them? I dont have a windows partition installed
  7. maverik884

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Followed your steps and no luck on TB yet. Do you see anything out of the ordinary in these photos?
  8. maverik884

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I tried the standard fakeSMC + "Copy-to-Library-Extensions" files and it wouldn't boot. Attached are the error screens. When I initially followed the guide and used the "Post Install Files" on my first build attempt last week I ran into the same dead end. Went back to my vanilla install backup...
  9. maverik884

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I installed the modified SSDT file you posted after removing the original one and removed the "-b"in the file name so it would match the original. Did a reboot from complete shutdown and still no luck.
  10. maverik884

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks for responding. Here are my BIOS everything looks good. **Side Note - Do you know why I'm locked out of editing the CPU frequency? (I attached photo of that too)
  11. maverik884

    Did anyone overclock GIGABYTE Z390 DESIGNARE with Core i7-8700K?

    Thats awesome! I'll recheck BIOS firmware now. I just got the board last week so I figured it would be current enough for an older chip.
  12. maverik884

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks! It's showing something in PCI, but my Thunderbolt 2 Gtech RAID isnt showing up when connected via Apple's Thunderbolt 3 to 2 Adapter.
  13. maverik884

    Did anyone overclock GIGABYTE Z390 DESIGNARE with Core i7-8700K?

    No worries! Haha I just triple checked that I have the k chip too and its reading 8700K in the BIOS so its wierd all overclocking is locked out.
  14. maverik884

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thunderbolt Ports not working, please help. It says no drivers are loaded. UPDATE It shows something under PCI though. Still wont recognize Gtech Thunderbolt 2 Drives plugged in via Apples TB 3to2 Adapter.
  15. maverik884

    Did anyone overclock GIGABYTE Z390 DESIGNARE with Core i7-8700K?

    EZ OC is not available in my bios, and when I try to switch it out of Auto nothing happens, plus the Clock Frequency option is grayed out. Not sure where to go from here.
Top