Recent content by mauriciobtts

  1. mauriciobtts

    [HELP] Enable Hardware acceleration Intel HD4000

    I'll try to downgrade to macOS Catalina, who officially support my HD 4000 and ivy bridge processor, when I done, I'll came back here with the results, maybe Graphics acceleration will enable by default.
  2. mauriciobtts

    [HELP] Enable Hardware acceleration Intel HD4000

    Thanks for reply Feartech, I tried to find that option in my BIOS, but I think it's not there, even with other names (legacy)
  3. mauriciobtts

    [HELP] Enable Hardware acceleration Intel HD4000

    new test results are: 01006601 - video show, but glitchy 02006601 - kernel panic, automatic restart 08006601 - video show, but glitchy Until now, the only ig-platform-id that can show the video correctly are 03006601 Attached image are with "08006601, 01006601, 09006601"
  4. mauriciobtts

    [HELP] Enable Hardware acceleration Intel HD4000

    I tried the following settings and get the results bellow 0x01660003 (Data: 03006601) - Boot, but without acceleration 0x01660009 (Data: 09006601) - Boot, but screen is very glitchy, i can't see if it's accelerated 0x01660004 (Data: 04006601) - Video turns black after OpenCore load
  5. mauriciobtts

    [HELP] Enable Hardware acceleration Intel HD4000

    Firstly thanks for the answer jamesst20, I've changed the 'framebuffer-patch-enable' to number, and changed value to 1, that should enable the patch, also added -no_compat_check to disable compatibility check on early boot. I've tested with different SMBIOS with 45W too...
  6. mauriciobtts

    [HELP] Enable Hardware acceleration Intel HD4000

    I need help enabling hardware acceleration on Big Sur. My DVMT In BIOS are locked, so I only have 32mb Available. In "about this mac" Intel HD 4000 are showing properly memory. My laptop have a dGPU, who is disabled with -wegnoegpu Mobo: Asus K45VM (OpenCore) CPU: i7-3610QM / HM76 Graphics...
Top