Recent content by mattlqx

  1. mattlqx

    Is Big Sur Public Beta1 Ready to be Primary System?

    For a first public beta, it's remarkably good IMO, though most of my running using it so far has been on an actual Mac and not a Hack. But I definitely wouldn't use it on the system I do work on, just for fear that any future build of it might be disaster.
  2. mattlqx

    Can Big Sur boot with Clover

    I took the plunge on migrating to OpenCore from Clover. It takes a fair amount of work, but I was able to install Big Sur on its own APFS container and boot into it without much issue as well as boot into Catalina and Windows installs on existing partitions. Hopefully in time, GUI tooling for...
  3. mattlqx

    Gigabyte GA-Z270XP-SLI, i7-7700K, Samsung 960 PRO, 10.12.6

    I just wanted to thank everybody for this thread. It helped a ton. I was able to go from stalled black-screen installer to actually working for High Sierra. The installer saw my 250GB Samsung EVO drive and I created a Fusion drive and installed to it, but Clover doesn't see it. I've done a lot...
  4. mattlqx

    Create a "Fusion Drive" on your CustoMac

    Any specific reason why you turn indexing off? I understand it will generate an access across every file in the system, but if every file gets +1 access, the activity is all still the same relative to each other.
  5. mattlqx

    Where's Apple Inc. going?

    It's not even the app. It's the mapping data that is flawed. Completely different things. In response to the OP: This is also a server-side thing that can be fixed transparently. There will never be a "boom" moment where maps will suddenly be perfect. You'll just notice over time that it...
  6. mattlqx

    Hackintosh stuck at apple logo with just continuous spin

    I have a GA-X58A-UD7 and had the same problem. I tried numerous fixes, primarily rolling back AppleACPIPlatform and searching for the OEMsmbios stuff (I didn't have that installed to begin with) and still had the spinning boot logo indefinitely. So I started playing around with other kexts. What...
  7. mattlqx

    New FaceBook "Promote" is a Big Fail for Fans of Stuff

    Just to update, there was a bug introduced early last month that affected engagement and distribution. This has been fixed as of late last week.
  8. mattlqx

    New FaceBook "Promote" is a Big Fail for Fans of Stuff

    I don't work on Feed so I can't really speak specifically to that but I've put in a question about it. I do know that anecdotal evidence from third parties can often times be exaggerated. I think a lot of this has to do with our improved analytics that Page owners can view giving better insight...
  9. mattlqx

    New FaceBook "Promote" is a Big Fail for Fans of Stuff

    Newsfeed ranking hasn't changed at all. This has always been the case that Page posts have not reached 100% of Likers by default. It's a simple case of limited supply on the side of space in a person's newsfeed. If a person does want to see more of a Page's updates, they can do so by clicking on...
  10. mattlqx

    iTunes 10.5 Crashes When Enabling Genius

    Can you elaborate on this? Are you referring to the MAC address of your NIC? Can you paste an example of the key/value you're talking about? Thanks.
  11. mattlqx

    iTunes 10.5 Crashes When Enabling Genius

    That's not it either, at least not in Lion. I'm using that option.
  12. mattlqx

    iTunes 10.5 Crashes When Enabling Genius

    Also tried changing the serial number in /Extra/smbios.plist, no change.
  13. mattlqx

    iTunes 10.5 Crashes When Enabling Genius

    Lion 10.7.2 was running Chameleon 1618 and upgraded to 1684, but still no dice. iTunes crashes instantly with Genius enabled.
  14. mattlqx

    Lion on GA P55M-UD4 Key USB 100% OK

    I can report success with this method as well. After much trial and error, iBoot definitely doesn't work at all. You need to grab the latest Chameleon and use the manual install method to get it on your USB stick. Worked like a charm after that.
  15. mattlqx

    System worked for months, now won't load iBoot

    One of my Western Digital Green 2.0TB drives was preventing iBoot from running. Unhooked and the system boots again. I was using the failed drive for Time Machine. Incidentally, this is the 3rd recertified WD drive I've gotten at Fry's and have had fail within 3 months. Buyer beware.
Top