Contribute
Register

Recent content by MatteoS73

  1. MatteoS73

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    UPDATE... I GOT IT WORKING!!!!! Intel i9 9900 with Z390 Designare fully working. I had to add the kext files into the /System/Library/. Then changed the BIOS to enable VT-D, Enabled CSM, then finally changed the config list with correct intelGFX . 0x3E9B80806 . using iMac 18,3
  2. MatteoS73

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I did upgrade BIOS to 6C.. Still same issue.
  3. MatteoS73

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi guys, I have followed this guide and I still have no luck getting my GPU to work with VideoProc Accelerated Graphics. I'm using the Intel i9-9900K with Designare Z390 MB. Any suggestions or help appreciated. I've attached my Config list. I'm using Radeon RX580 Nitro Sapphire.
  4. MatteoS73

    Mojave with Sapphire Pulse Radeon RX580

    Hey everyone, hoping someone can help me here. I have a Gigabyte H370 MB with Rad 8GB Sapphire Pulse 580x Graphic card, Corsair Air 32MB Ram iCore 9 9900 Chip. It's working but I think there is something wrong with my graphics card or missing kext file? Under system info it show the Graphic Card...
  5. MatteoS73

    macOS 10.14.3 Update

    Updated no issues, actually fixed my Audio which wasn't working all of sudden before. So far working great.
  6. MatteoS73

    Mojave - Natively supported Wifi for Airdrop

    Will this unit work with H370 AORUS GAMING 3 WIFI ??
Top