Recent content by matt77303

  1. matt77303

    Geforce 1050 2GB flicker dual monitor problem - Randomly

    hi GA-Z97-D3H motherboard with a i5 4690k cpu. Matt
  2. matt77303

    Geforce 1050 2GB flicker dual monitor problem - Randomly

    It appears to be. I used it for about 4 hrs last night after doing the updates. Changed nothing else and it didn’t do it once. Matt
  3. matt77303

    Geforce 1050 2GB flicker dual monitor problem - Randomly

    Latest update and Nvidia web driver seems to of fixed this for me Matt
  4. matt77303

    Geforce 1050 2GB flicker dual monitor problem - Randomly

    H I’m running a gtx 750. 2x benq monitors. One on hdmi and one on a dvi-hdmi converter. It didn’t do it in Sierra or it doesn’t do it when I boot into windows 10. It’s always the same screen that goes off ( the one without the adapter ). Running High Sierra with the suplimental update. With...
  5. matt77303

    Geforce 1050 2GB flicker dual monitor problem - Randomly

    Did you get anywhere with this? I have something very similar in High Sierra. Matt
  6. matt77303

    The path /System/Installation/Packages/OSInstall.mpkg appears to be missing or damaged

    Hi guys Getting this messsge on the second stage of a fresh install.... Any ideas? The path /System/Installation/Packages/OSInstall.mpkg appears to be missing or damaged. Quit the installer to restart your computer and try again. Clean download of installer from App Store onto a fresh usb...
  7. matt77303

    macOS Sierra Public Beta 5 is Now Available

    Must be related to gtx750's cos it doesn't happen with my old gt210. Might try my onboard video in a sec. Matt
  8. matt77303

    macOS Sierra Public Beta 5 is Now Available

    I have the same. Any fixes or updates? Matt
  9. matt77303

    macOS Sierra Public Beta 4 is Now Available

    Update to the latest clover version, 3688. Solved this issue for me.
  10. matt77303

    issues, issues, issues...

    Issue number 1. Was solved for me by updating clover to 3688
  11. matt77303

    macOS Sierra Public Beta 3 is Now Available

    latest clover (3688) fixed the nvidia drivers loading issue for me.
  12. matt77303

    macOS Sierra Public Beta 3 is Now Available

    Tried that, still the same. Weird, b1 was ok, b2 rebooted on boot. b3 won't load Nvidia drivers. Matt
  13. matt77303

    macOS Sierra Public Beta 3 is Now Available

    Anybody else having issues with the nVidia web drivers not loading, installed the latest and rebooting and it just goes back to the OS X driver. Matt
  14. matt77303

    macOS Sierra Public Beta 2 is Now Available

    I had beta 1 working ok, then updated via App Store to beta 2 and i now get a reboot on booting. weird. Matt
Top