Contribute
Register

Recent content by MarkJohnson

  1. MarkJohnson

    Sierra working on Dell T1650

    It worked fine in windows. Maybe update the BIOS with the older working CPU. Reseat RAM, clear BIOS, maybe remove battery from motherboard with it unplugged from the wall. let it sit for a while. Tap power button to help drain builtup power in the system. Then replace the battery and plug...
  2. MarkJohnson

    AMD Vega 64 overheating and fan issues High Sierra.

    It worked out of box. I limited my fps in game and no more overheating. I didn't try the edits above yet. Been too busy with other things lately.
  3. MarkJohnson

    Having usb boot trouble Alienware Aurora R7

    Here's a link to my post with my clover folder that should get you booted to at least the blank screen, then hopefully you just need to get the nvidia drivers working. [Solved] Alienware Aurora R7: blackscreen at installer boot.
  4. MarkJohnson

    [Solved] Problems cloning High Sierra.

    I remembered the windows installer has a command prompt with shift+F10 and ran diskpart and cleaned the disk. I reinstalled 10.13.4 again. no problems.
  5. MarkJohnson

    [Solved] Problems cloning High Sierra.

    I just ran multibeast and only the Clover install and that was it. It kind of worked. I think. But, now it still has the Windows boot sector. So then I hit F12 to choose boot device. It still shows the windows beet device. How do I format my SSD and wipe all traces of any formatting...
  6. MarkJohnson

    [Solved] Problems cloning High Sierra.

    I tried cloning my 10.13.4 two different times and it doesn't show up in the boot menu. I get the master boot device and it will boot the clione fine. But can't boot the clone by itself. I am using Carbon Clone Copy 5. I select the two drives and hit clone and the cloned drive ends up 10GB...
  7. MarkJohnson

    Having usb boot trouble Alienware Aurora R7

    Here's a link to some guys installing 10.13.3 on an R7 with nivida in a Sierra 10.12.6 thread. Maybe you can glean some info. I found it and was hoping it would be helpful for my AMD system. But I got lucky and it just installed everything on a recreate installer with unibeast 8.2 on 10.13.4...
  8. MarkJohnson

    AMD Vega 64 overheating and fan issues High Sierra.

    Very interesting. This is more what I need. I wonder if I can just do the undervolt overclocking that's posted all over the internet. I just do the undervolt only in windows and it runs fine at normal clocks. Without the undervolt I get random crashes. They just push these Vegas way too...
  9. MarkJohnson

    AMD Vega 64 overheating and fan issues High Sierra.

    I have been having weird issues with my gaming in High Sierra 10.13.4. The fan is abnormally loud at boot as stated by many. But I figure it's OK as it keeps things cool. My issue is when gaming my fans slow down. For some reason fans spin up when cool and slow down when hot. I get a lot of...
  10. MarkJohnson

    [Solved] Alienware Aurora R7: blackscreen at installer boot.

    iirc, the USB installer put network driver in by default. no issues. In multibeast I chose AtherosE2200Ethernet v2.2.2 also, I have a USB Audio device. Sabrent AU-MMSA that just works OOBE. I didn't even try the integrated Audio. I zipped up my clover folder from my USB installer.
  11. MarkJohnson

    [IGPU] Failed to initialize graphics firmware.

    Oops, I forgot to mention I just recreated the USB installer with the newer 10.13.4 and the old 8.2 unibeast and it just worked. (Edit, I did have to do the PMHeart USB patch as well to the installer) There's a new Unibeast for 10.13.4 so it may work as well. I used the old multibeast as...
  12. MarkJohnson

    Vega 64 crashing after 10 minutes of gaming.

    I got my system using the Vega 64 and i7-8700k and when I finally tried gaming it was crashing in around 10 minutes. I've tried 3 different times on 3 different days. It seems to be fine. I get 40-60fps smooth as silk. the fans sp[in up a bit, but not real high, then bam! crashola. This...
  13. MarkJohnson

    QuickTime player recording setup.

    I just recorded a video for youtube successfully with QuickTime player, but the file is huge. over 2 gigabytes in size. I just recorded the same video in Win10 built-in recorder (GameBar) and it was like a few hundred MB is size. Is there a YouTube setting or online video setting in Quicktime...
  14. MarkJohnson

    Real Mac-Mini SSD upgrade question.

    I found a video on using CCC. I got the Sioerra version and it went too smooth. I thought something was wrong. It seemed to get stuck at 17gb out of 22GB copied. I wwas using get into for each disk to see if I could see what was going on. I could see the SSD growing in size at first, then...
  15. MarkJohnson

    Real Mac-Mini SSD upgrade question.

    Well, I've tried using restore in disk utility, but it fails. I assume it is from the SSD's smaller disk size. Google is not cooperating very well.
Top