Recent content by mark158

  1. mark158

    Boot problems Snow Leopard after boot1h fix for 4k HDD

    10.6.8 still won´t install, so I went back to Lion 10.7.3. Boots perfectly. This thread can e closed, I think.
  2. mark158

    Boot problems Snow Leopard after boot1h fix for 4k HDD

    Currently running 10.6.7; update to 10.6.8 failed a number of times. Using macmini definitions. The update to 10.6.8 is the key, then? The thing is, updating went well up to 10.6.7, but I can´t seem to get any further. 10.6.8 update just gives me an error and won´t install, not from 10.6.3...
  3. mark158

    Boot problems Snow Leopard after boot1h fix for 4k HDD

    Hello all! Just finished my second hackintosh build a week ago, and am now trying to install Snow Leopard. After my first Lion build, trying the same setup with SL for compatibility with a few external gadgets. Well, installation was successful, everything seems to work as it should. Turns out...
  4. mark158

    Lion Bootloader error problem

    Ok, no prob, as my laptop is win7. Hackintosh is just for OSX :)
  5. mark158

    Lion Bootloader error problem

    @ iLT: Turns out that it DID actually work. The thing is, I forgot to set the customac as a Mac Mini, so it went KP because of graphics (onboard hd3000). Fixed this, the boot workaround worked, made a unibeast usb for Lion and did a clean Lion install, repeated the same procedure to make it...
  6. mark158

    Lion Bootloader error problem

    Ill try! Let you know if i works :) thx
  7. mark158

    Lion Bootloader error problem

    @iLikeTech: I´m trying to install SL on a Gigabyte Z68MA-D2H-B3, with 4k HDD... Installs fine (though I haven´t yet been able to go through the update to 10.6.8 without KPs and updating usually screws up my install...) BUT does not boot. I figured its the same problem: the 4k disk. So I followed...
Top