Recent content by mariogto87

  1. mariogto87

    Mac Pro front firewire, usb, audio - part number (820-2201-A) in a hackintosh?

    hi, can you reload the photos? i can't see noone of them.
  2. mariogto87

    OpenCore 0.6.3 & Fusion Drive

    UPDATE= i created usb installer from my macbook pro. hfs are correctly viewed..big sur installed...but at reboot no apfs fusion drive. where is the problem?
  3. mariogto87

    OpenCore 0.6.3 & Fusion Drive

    Hi all, on my hackintosh, to upgrade to Big Sur, i've passed from Clover to OpenCore. I've a fusion Drive and i ve copied the folder EFI only on my SDD efi partition, and i tried the direct update from my existing installation to Big Sur. but at first reboot OC don't see any partitions...
  4. mariogto87

    [HELP] Enable VDA Decoding on HD p4000 with AMD RX 570

    Hi all, thanks for yours replies. with lilu & WEG (with argument -wegbeta & igfxframe=capri) I have this situation: SMBIOS= macpro 6,1 set the device properties :: PciRoot(0x0)/Pci(0x2,0x0) AAPL,ig-platform-id = 0x07006201 device-id = 0x66010000 vendor-id = 0x86800000
  5. mariogto87

    [HELP] Enable VDA Decoding on HD p4000 with AMD RX 570

    with Hackintool i've generate this: <key>PciRoot(0x0)/Pci(0x2,0x0)</key> <dict> <key>AAPL,ig-platform-id</key> <data> BwBiAQ== </data> <key>AAPL,slot-name</key>...
  6. mariogto87

    [SOLVED] Intel HD Graphics P4000 ( HD4000 )

    hi @RehabMan it's possible to follow your guide with a discrete graphics (RX 570)? i want to set my p4000 as 0fbmem to use VDA decoding I've set ig-id to 0x01620007 (as for empty framebuffer) and fake id to 0x01628086. i've add device property as: <key>PciRoot(0x0)/Pci(0x2,0x0)</key>...
  7. mariogto87

    [HELP] Enable VDA Decoding on HD p4000 with AMD RX 570

    Hi, i've lilu & wheteverGreen installed and charged. i've tried fakepciid but it's seems not working...maybe because i need no fbmem...no monitor...
  8. mariogto87

    [HELP] Enable VDA Decoding on HD p4000 with AMD RX 570

    Hi all, i'm trying to enable VDA deconding on my ivy bridge build. i've an Xeon e3-1245v2 with hdp4000 enabled on bios but with any monitor connected, and an AMD RX570 4GB with 3 monitor. AMD is working well, but i want to enable hdp4000 as 0fbmem decode. someone have some ideas? in...
  9. mariogto87

    Original Apple BCM94360CS no Bluetooth

    Hi all, i've purchase an original Apple BCM94360CS card, with adapter PCIE. In windows i have both wifi and BT, but in macOS 10.13.6 i have only wifi..BT is not showed also in DPCIManager. What's wrong? EDIT: Attached Files
  10. mariogto87

    Radeon Compatibility Guide - ATI/AMD Graphics Cards

    i've bought a MSI ARMOR RX570 4GB OC, but with lilu+whatevergreen or RadeondeInit i can't reach the desktop. The system boot to black screen. Where is the issue? I've tried also with -x but system don't start
  11. mariogto87

    MSI ARMOR RX 570 boot to Black screen

    Hi all, i've bought a MSI ARMOR RX570 4GB OC, but with lilu+whatevergreen or RadeondeInit i can't reach the desktop. The system boot to black screen. Where is the issue? I've tried also with -x but system don't start
  12. mariogto87

    10.13.3 Combo Update

    Question time: combo update from app store will convert SSD into APFS?
  13. mariogto87

    [HELP]ATI Mobility Radeon HD4570 & High Sierra 10.13.1

    i patched shrike FB with this line: 10000000 10000000 00010200 0 00100105 0 LVDS->VGA 02000000 40000000 08010100 0 12040207 0 LVDS->LVDS 00080000 00020000 00010300 0 10000301 0 DISPLAYPORT->HDMI And i put them on clover/kexttopatch amd4600controller - old FB extracted - My FB patched (wrote...
  14. mariogto87

    [HELP]ATI Mobility Radeon HD4570 & High Sierra 10.13.1

    can you help me? i followed this link https://www.tonymacx86.com/threads/help-for-qe-ci-enabled-on-ati-45xx-and-dsdt-patch.179684/ but the result are the same.... i've notice that if I inject the ID (0x95531002) both on ATIRadeonX2000 & ATI4600Controller system reboot after *DEVICE IN SLOT...
Top