Recent content by marcosperalta02

  1. marcosperalta02

    Gigabyte Z390 M Gaming build with working NVRAM

    Sorry to keep bothering: but TV app plays sound with IGPU. This is normal? DRM says fully supported.
  2. marcosperalta02

    Gigabyte Z390 M Gaming build with working NVRAM

    Hi @pastrychef, I been trying to install the last Catalina update-003 (19H1217). With OpenCore won’t boot. I try with Clover an no problem. Just to let you know how it went. Thanks.
  3. marcosperalta02

    Gigabyte Z390 M Gaming build with working NVRAM

    Yes, I’m updating: System Preferences > Software Update. This is the secuence:
  4. marcosperalta02

    Gigabyte Z390 M Gaming build with working NVRAM

    Hi @pastrychef, I’m in Catalina trying to update to the last security update. On the last OpenCore version. But when I try to update it stuck in this screen: If I try to boot on Catalina partition (and not the update installer partion) I can boot normally. Can you help me with this? Thanks!
  5. marcosperalta02

    Gigabyte Z390 M Gaming build with working NVRAM

    Nice! I'm on 0.6.4. Is worth the update? What's the launcher thing? What does it do?
  6. marcosperalta02

    Gigabyte Z390 M Gaming build with working NVRAM

    Hi Pastrychef, I want to read and study more about macOS and Hackintosh, I consider myself with an upper-intermediate level. Can you recommend some advance reading to understand more ? Thanks!
  7. marcosperalta02

    Hopefully near universal USB 3.0 driver for 3rd part controllers in 10.8.x

    Hi, I have the uPD720201 USB 3.0 Host Controller, does anyone help me to work on Catalina? The kext that is supposed to be using is AppleUSBXHCIPCI.kext and in Hackintool it shows as PXSX Type controller like it's already installed but does not work. Any suggestions? Thanks!
  8. marcosperalta02

    Gigabyte Z390 M Gaming build with working NVRAM

    Hi men I been following your post 'cos I use similar system with same motherboard. I hear an electrical noise while using the computer, moving the mouse, scroll on web, etc It's very annoying, I disable Intel HT and appears to be quiet now. I can't tell if are C-states or what. Perhaps you do...
  9. marcosperalta02

    Gigabyte Z390 M Gaming build with working NVRAM

    When I shutdown the screen shows distorted for some seconds before turning black to turn off, and other problem is when I turn on, and macOS is just arriving to the desktop the fan kick in at full speed for 3 seconds and then comes quiet.
  10. marcosperalta02

    Gigabyte Z390 M Gaming build with working NVRAM

    Thanks for your previous reply. I hope not to abuse your patience. Do you have this ACPI errors on the first 2 lines in the pic? Then “SMCProcesor failed to get the system model. And AppleNVMeAssert failed. This 3 errors mean anything?
  11. marcosperalta02

    Gigabyte Z390 M Gaming build with working NVRAM

    Hi!, thanks, and sorry for the delay. I could fix the iGPU video with this configuration. Had to configure the ports, I was already using ig-platform-id 3E9B0000. I hope It may help others. (Configuration on ScreenShot) Second, I see you are not using SSDT-EC-USBX.aml instead you place...
  12. marcosperalta02

    Gigabyte Z390 M Gaming build with working NVRAM

    My Hackintosh works great with R9 390X. I remove the GPU in order to make it work with iGPU only 'cos I'm selling my GPU. With the EFI from #1360 is not working for some reason. I'm trying to boot in verbose mode, and some ARPT and ACM text is looping... any suggestions? Thanks!
  13. marcosperalta02

    Gigabyte Z390 M Gaming build with working NVRAM

    Nice work! Thanks! I'm trying to make it work with i9 9000ks, it's the same EFI (iGPU only) ??
  14. marcosperalta02

    High Sierra 10.13.6 with HD6950 no GPU Acceleration

    Hi, did you finally manage to use the HD6950 or not? I have a computer with that gpu so I was wondering...
Top