Contribute
Register

Recent content by madmarkdj

  1. madmarkdj

    Random Shutdown/Restart

    Bump. Anyone?
  2. madmarkdj

    Random Shutdown/Restart

    Since updating on Mojave 10.14.4 I am experiencing random restarts. Build: Gigabyte Z370 Aorus Gaming 7 i7-8700K Sapphire PULSE Radeon RX580 Samsung 970 EVO Corsair Vengeance LPX (16GB) Mojave 10.14.4 + Clover 4920 I have attached a report... Anyone had the same problem? Any solution to this?
  3. madmarkdj

    Gigabyte GC-Alpine Ridge 2.0 Thunderbolt 3 Card in Gigabyte Z370 Aorus Gaming 7 + i7-8700K

    @nhasan77 @CaseySJ So I was finally able to test it with Windows 10 and the drivers for the Alpine Ridge. So, here's what worked so far: Connected a Thunderbolt 2 SSD Drive via Apple Thunderbolt 3->2 Adapter Booted Win10 -> Drive was detected by Windows Restarted and booted OSX Mojave ->...
  4. madmarkdj

    Not booting with added SATA drive

    I have just added a SATA hard drive to my Gigabyte Z370 Aorus Gaming 7, i7-8700K Hackintosh and it does not boot anymore... It is basically stuck in the startup procedure. Clover is not loading... When I disconnect the drive, it is all good again. I'm not an expert at all, but I think the BIOS...
  5. madmarkdj

    Gigabyte GC-Alpine Ridge 2.0 Thunderbolt 3 Card in Gigabyte Z370 Aorus Gaming 7 + i7-8700K

    @nhasan77 Tried you new files, no success... I'll give the Windows thing a try and let you all know! Thanks for your help so far!
  6. madmarkdj

    Gigabyte GC-Alpine Ridge 2.0 Thunderbolt 3 Card in Gigabyte Z370 Aorus Gaming 7 + i7-8700K

    @CaseySJ Sorry, I thought the drivers will be of use for OSX somehow... My bad! So, am I understanding you right that a GC-Titan Ridge card will work well with my Z370 Aorus MoBo? Or did you mean that I have to go for another MoBo anyways, e.g. Designare Z390?
  7. madmarkdj

    Gigabyte GC-Alpine Ridge 2.0 Thunderbolt 3 Card in Gigabyte Z370 Aorus Gaming 7 + i7-8700K

    @nhasan77 OK, I see... So, I don't know what to try next... :-(
  8. madmarkdj

    Gigabyte GC-Alpine Ridge 2.0 Thunderbolt 3 Card in Gigabyte Z370 Aorus Gaming 7 + i7-8700K

    Sorry, now I do not understand... .msi is for Windows, isn't it? I do not have a Windows partition... Only OSX
  9. madmarkdj

    Gigabyte GC-Alpine Ridge 2.0 Thunderbolt 3 Card in Gigabyte Z370 Aorus Gaming 7 + i7-8700K

    @nhasan77 How did you install the Windows driver? I have set the BIOS to "No security" and Force Power "Enabled"... Still not working :(
  10. madmarkdj

    Gigabyte GC-Alpine Ridge 2.0 Thunderbolt 3 Card in Gigabyte Z370 Aorus Gaming 7 + i7-8700K

    @nhasan77 Update: UA Apollo does not work yet... :-(
  11. madmarkdj

    Gigabyte GC-Alpine Ridge 2.0 Thunderbolt 3 Card in Gigabyte Z370 Aorus Gaming 7 + i7-8700K

    @nhasan77 The card is connected to the THB port on the motherboard, yes... I have tried your files and I was able to mount a Glyph Atom SSD Drive (USB-C), but it seems that the hot-plugging does not work. I am now trying to connect my Universal Audio Apollo via Thunderbolt 3. System...
  12. madmarkdj

    Gigabyte GC-Alpine Ridge 2.0 Thunderbolt 3 Card in Gigabyte Z370 Aorus Gaming 7 + i7-8700K

    @CaseySJ Copying as-is didn't work... How can I do the IOReg dump thing?
  13. madmarkdj

    Gigabyte GC-Alpine Ridge 2.0 Thunderbolt 3 Card in Gigabyte Z370 Aorus Gaming 7 + i7-8700K

    Hi all I'm pretty new to building Hackintoshes. So I managed to build my first one based on a successful build using: Gigabyte Z370 Aorus Gaming 7 i7-8700K Sapphire PULSE Radeon RX580 Samsung 970 EVO Corsair Vengeance LPX (16GB) Mojave Install was smooth and easy and everything just worked...
Top