Recent content by macuser2512

  1. macuser2512

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    Actually, I think I found out something that may help Zbook Studio G3 users. While I was changing the BIOS setup back to return the laptop to the company as they are going to give me a Macbook Pro, and I saw a settings on the BIOS for the USB Type C ports. It has a few different options like: 1)...
  2. macuser2512

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    Man, after I got almost everything working on the Zbook Studio G3, I was told I can't used for work as I'll breach the company policy. They approved it before and now they say No. As its a company laptop I can't continue hackintoshing it.. ouch.. I'm going to ask for Macbook Pro...
  3. macuser2512

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    I tried to map the USB ports , the 3 USB V3 ports are working fine but the 2 Type C port work but I can't identify to which port they are mapped to. I mean, all the devices I plug in are usable and show up on IOreg under the Legacy session and not attached to any HS or SS port...
  4. macuser2512

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    I've posted the "Problem Reporting" files on my original post.. I'll upload them again. I'll debug the USB as recommended and post back. I'm aware that my wifi is not compatible, I tried a few mini cards that I've they don't fit on the Zbook, they do fit on the Asus G750Jx. The Zbook Studio G3...
  5. macuser2512

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    RehabMan, I LOVE YOU!!!!! :clap::headbang: You rocks!!! I tried patching the SSDT-IGPU myself but instead of using the fake id I used it's original id. So, it didn't work. I need to figure out: Also needs fixing: 1) USB 3 type C ports need fixing. 2) trackpad - it's not working. 3) how to fix...
  6. macuser2512

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    Hi RehabMan, I've following you for while but so far I was able to build my hackintosh without any extra help just following yours or others tutorials.. However, this time I'm need of some help to make my GPU to fully work. It's working but I can't play mkv videos, just mp4 on Quicktime or...
Top