Recent content by macphotophile

  1. macphotophile

    Radeon R9 280x issues with Mojave

    My GPU’s were behaving in High Sierra but have gone awry since I finally got Mojave installed. Symptoms: web pages in Chrome load/display only partially, there was some improvement after I disabled the hardware acceleration option in Chrome preferences;. Safari is much better but still has...
  2. macphotophile

    A Beginner's Guide to Creating a Custom USB SSDT

    @UtterDisbelief, you totally nailed it. Here's my IOReg using the SSDT without any PLP's. XHC is perfect and no need for the XHC-x99-injector.kext. I'm even left with two usable ASmedia ports on the rear panel which I'm happy to keep. I can always disable them individually, if necessary...
  3. macphotophile

    A Beginner's Guide to Creating a Custom USB SSDT

    Went ahead and disabled USB3_E01 - USB3_E10 individually in the BIOS. I also disabled the ASMedia USB3 controller. There's no trace of them in IORegistryExplorer now. Nothing happens when I try to use them. The RP07 entry in the PCI bus is also gone which is good. But entries for HS05 and...
  4. macphotophile

    A Beginner's Guide to Creating a Custom USB SSDT

    @UtterDisbelief So everything looked good for one or two restarts but then it wasn't. I've redone mySSDT. I started with this: In my SSDT, I omitted HS05, HS07-10, SSP5 & SSP6. I added the new SSDT to the Patched folder, kept USBInjectAll.kext & XHCI-x99-injector.kext. Leading to this...
  5. macphotophile

    A Beginner's Guide to Creating a Custom USB SSDT

    First, a huge thanks to @UtterDisbelief and everyone else who worked on this guide. I followed the instructions and it works like a charm! I have an Asus X99 Deluxe which has ten Asmedia USB3 ports on the rear panel. I tested and mapped them as part of the exercise, but commented them out of...
  6. macphotophile

    [Guide] Intel Framebuffer patching using WhateverGreen

    Dual AMD R9 280x gpu's Asus X99 Deluxe mobo 5930K (Haswell) CPU Since I have no internal graphics. What platform-id should I be entering in the Clover Graphics screen?
  7. macphotophile

    Radeon Compatibility Guide - ATI/AMD Graphics Cards

    Edit: deleted after no response. Am taking a different approach and will report back with any success at resolving the graphics glitches i was experiencing.
  8. macphotophile

    How to extend the iMac Pro to X99 [Successful Build/Extended Guide]

    @p1truman, I had the same issue. Wondering whether you ever found a solution?
  9. macphotophile

    High Sierra 10.3.4 update - does printf work??

    Thanks, @zappy39! I was booting without any problems in 10.13.4 with the current version of Clover when I got greedy and changed one of my OC parameters in BIOS. In the past, this hasn't been problematic but I immediately started to get the "couldn't allocate runtime area" errors. Changing...
  10. macphotophile

    High Sierra 10.3.4 update - does printf work??

    caniggia, that is so true, especially with this exasperating issue that I've been dealing with over the years. At the end of the day, the solution always seemed to be to restart 4-5 times until it began to work again. Whatever selections I made from the Clover menu were pretty much...
  11. macphotophile

    Name the Next macOS (10.14)

    Crown Heights
  12. macphotophile

    [Solved] Graphics stall on startup

    EDITED Switching to a DisplayPort cable seems to have resolved the issue. Initially, I couldn't access 2560 x 1440 resolution which had been available when using the DVI-D port. I switched cables and 2560 x 1440 then worked. (NEC has a notice on their site to the effect that various...
  13. macphotophile

    [Solved] Graphics stall on startup

    I first ran into this issue quite a while ago. It has been an off and on problem that is now frequent enough with High Sierra to be truly maddening. In the past, it looked like the black screen issue but turned out not to be that. At a certain point in the booting process, my screen would go...
  14. macphotophile

    No Sound - Realtek ALC AppleHDA [Guide]

    You took the words out of my mouth, Toleda. I just disconnected my backup boot drive to eliminate a variable and everything is suddenly working. Is it possible that I switched the data cables for the two drives and began to use the EFI partition for the backup? Thanks for your guidance!
  15. macphotophile

    No Sound - Realtek ALC AppleHDA [Guide]

    After running Kext Utility and restarting, audio injection worked. I installed with audio_cloverALC-120.sh and added in the device id. Big improvement! itunes now works and I'm getting sound through the front panel headphone jack. No sound though through the rear jacks.
Top