Recent content by macj29

  1. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    I had to change my graphics card as it still will not install with my 5700 installed, just a heads up for anyone it there with one. Also confirmed that we need agdpmod=pikera or black screen.
  2. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    I did the update to 10.15.5 and I had to put my RX580 back in to do the update (It just failed to install otherwise) and I had to disable Radeon boost for it to boot with my RX5700 in. I just thought I would pass this one if anyone else is having any issues. like that.
  3. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    Is it in Open Core?
  4. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    How do I add this to my config.plst for my RX5700, or is it already in there. Thanks in advance.
  5. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    FYI for anyone with a RX5700 (Non XT) I had to remove it and use my RX580 to beable to do the update again.
  6. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    You are a true genius and legend, I never would have thought my GC would have been the problem... It's updating as I type. Thank you so much, and thank you again, I never could have had my system running so well without you.
  7. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    Should I just drop my rx580 back in and remove the 5700 boot arg?
  8. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    Still didn't work, I even tried installing to another drive and the install just stopped and restarts the computer, I do not for the life of me understand what is going on...
  9. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    I took a video, it seems to boot to the installer, I'm trying to switch drives to see if that is the problem. I made a new volume and it wouldn't let me install on that volume either, I did a new install USB with 10.15.4 on it, that one goes to the installer but when I try to install it said 3...
  10. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    Welp I just reset the CMOS and switched to Open Core (my brain hurts), Can't thank you enough for doing all that work on it. I updated the config.plist with my serial etc and removed the thunderbolt stuff you had in it. I would never have been able to change over if it wasn't for your amazing...
  11. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    In using cover currently, I will use your efi folder you shared, do I need to do anything to remove clover? Or just delete it and Add your folder in my efi?
  12. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    I cleared the CMOS and started fresh with that it is still not updating. Is there anything special I need to do to switch from Clover to OpenCore? Is there any boot args that I need for me RX5700? Thank you again for all you help you are a lifesaver.
  13. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    Tried that still didn't work... Any other ideas? I really appreciate your help.
  14. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    Still didn't work, I'm not sure what's going on, I've never had issues with updating before.. I'll have to figure out how to delete and re download the update. See if that helps. Thanks for your help
  15. macj29

    Gigabyte Z390 M Gaming build with working NVRAM

    I have IGPU enabled as I use FCPX etc. but yes my 5700 is my primary and I do not have anything plugged into the IGPU. I think my bios settings are all correct I used your guide and I do not think I changed anything else.
Top