Recent content by Macinman5

  1. Macinman5

    ASUS G53SX - Clover Boot1: Error

    I know this in an old post but have you solved your issue? I am getting the same error.
  2. Macinman5

    ASUS G53SX - Clover Boot1: Error

    I know this in an old post but have you solved your issue? I am getting the same error.
  3. Macinman5

    Clover bootloader graphics problem

    Hi, Ive tried everything i can but I still cant solve this by myself. Im trying to get clover bootloader working on my hackintosh but it wont boot to OS X desktop. I choose my 10.9 partition, apple logo and spinning wheel appear - looks like its booting - but then out of a sudden the apple...
  4. Macinman5

    Mavericks boot is EXTREMELY slow

    I don't have anything connected to my pc when i boot, so still the same error and boot time :banghead: This didn't happen when i booted from Unibeast usb, i think it has something to do with the post installation or boot loader - not sure tho.
  5. Macinman5

    Mavericks boot is EXTREMELY slow

    Hi, thanks for replying In the console app it says retrying over and over again. That might be the problem but i don't know why its. The log is posted as pdf below
  6. Macinman5

    Mavericks boot is EXTREMELY slow

    Hi finally managed to install mavericks on my Asus X54C after some boot issues (could not boot w/o/ UniBeast USB). Solved it with some terminal codes and installed Chimera from Multibeast 6. Something noticable about the new software is the time it takes to fully boot. Im not sayin it is...
Top