Recent content by Macboy123

  1. Macboy123

    Will Mojave or Catalina support the NEW Navi card out of the box?

    I was not able to boot from 5700. Black screen issue. But as it is recognized when booting from UHD 630, support is most likely.
  2. Macboy123

    AMD Radeon Navi GPU

    I boot with monitor connected to UHD630 , see the 2 graphics cards, and the status of kexts loaded. In last betas, 5700 was only VESA support, no metal and no kext
  3. Macboy123

    AMD Radeon Navi GPU

    It is described in system properties as AMD Radeon 5700, details show Metal support, and a related kext is loaded. Maybe some kext related configuration changes needed, but i am optimistic to get it working soon.
  4. Macboy123

    AMD Radeon Navi GPU

    Beta 8 recognized my Navi 5700 XT Custom Model, so final will probably do so, too. Only problem is, i can't make it displaying anything with my iMacPro1,1 System definition and WhatEvergreen 1.3.2 kext. I tried Display Ports and HDMI. No Luck. Black Screen.
  5. Macboy123

    Will Mojave or Catalina support the NEW Navi card out of the box?

    Thanks i'll give that a try!
  6. Macboy123

    macOS Catalina Public Beta is Now Available

    Navi is recognized and described as Metal support and kext loaded since Public Beta 8. Good news, definitely. Booting still not possible due to issues with WhatEverGreen.kext.
  7. Macboy123

    Will Mojave or Catalina support the NEW Navi card out of the box?

    With beta 8 i get Radeon 5700 XT recognized and discrebed as " Kext loaded, Metal Support" in System Properties. But still my system is only booting with UHD 630 and monitor connected to this iGPU. (BIOS iGPU first) Booting with 5700 XT connected to monitor leeds to black screen. I think this...
  8. Macboy123

    Gigabyte Gaming 7 Z370 Bios Update

    F13 and F14 not working as well. Is like in ASUS case new RTC time setting related, and can be adjusted via EFI Shell in BIOS hidden setting. see https://www.tonymacx86.com/threads/success-b1s-mac-mini-killer-with-macos-mojave-i7-8700-gigabyte-z370n-rx560-16gb-ram.260337/post-1933714
  9. Macboy123

    Solved > Gigabyte Z370N wifi bios update

    Hopefully someone from Clover Community will fix these problems with newest Gigabyte BIOS fpr Z370, because the newer BIOS revisions will be necessary for 9xxx series CPU support.
  10. Macboy123

    macOS can't boot with latest BIOS

    There are changes in DSDT on newest BIOS revisions from different manufacturers, Gigabyte, ASUS, MSI. So don't upgrade BIOS! Maybe Solution could be to store a DSDT from older BIOS and configure Clover to use it instead of new one. Maybe someone can try this and confirm if working.
  11. Macboy123

    [SUCCESS] Macboy123s Coffee Lake i7 8700K, Gigabyte Z370 Aorus UG, 16GB RAM, 2x SSD, Zotac GTX 1080

    You can try setting RadeonDeInit=true or/and SMBIOS to 18,1. Maybe this helps. Rest looks good. Under Graphics section: <key>RadeonDeInit</key> <true/>
  12. Macboy123

    [SUCCESS] Macboy123s Coffee Lake i7 8700K, Gigabyte Z370 Aorus UG, 16GB RAM, 2x SSD, Zotac GTX 1080

    I am running Mojave. From 10.13.5 or 10.14 on, no spoof of Graphics UHD 630 Fake ID neccessary any longer. Just added Lilu and WhateverGreen in newest revision. Works. I switched Graphics to RX 580 temporarily because of non NVIDIA drivers support for Mojave 10.14 till now. The rest stayed the...
  13. Macboy123

    Warning: Gigabyte Z370 Owners - don't upgrade to recent BETA BIOS F13b...

    I have tested the latest Beta BIOS (in my case for the Z370 Aorus Ultra Gaming F13b) and unfortunately it does not boot macOS any longer. Even with newest rev of Clover and all possible BIOS entry corrections I remain stuck on: PTIDSensor: started Stay on latest NON-beta BIOS F12 etc.. on all...
  14. Macboy123

    [Success] GIGABYTE Z370 Gaming 7 + Intel Core i7-8700K + RX 580 + (2x) Dell P2715Q 4k @ 60Hz

    Same problem here with AORUS Z370 Ultra Gaming. No success in booting OSX, even with newest Clover rev. Stay on latest NON-beta on all Z370 seems to be strongly recommended!
  15. Macboy123

    Mojave 8700K with UHD630 (3E92) only

    Thanks, that's exactly what made my configuration work!
Top