Recent content by m.figueras

  1. m.figueras

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thank you @gandem I'll try that some time this week and report back. For a disabled igpu, I think it will make sense to experiment with imac pro smbios and/or removing stuff in the bios that causes trouble with the memory map, and calculate a slide value.
  2. m.figueras

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi all, I'm struggling with Native NVRAM. Followed the guide, and double-checked that: -setup_var_3 0x5c1 is indeed at 0x00 -ssdt.aml is present at acpi/patched -emuvariable is no longer present -ocquirks efi & plist, fwruntimes efi at drivers -scripts are no longer present (deleted them...
  3. m.figueras

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi all, I was experiencing freezes with my z390 Designare but somehow was able to solve them with a different shikigva value (16). Doesn't seem to be working for a lot of people, but there must be something enabled/disabled? posting my EFI (without sn) so maybe someone can solve the mistery...
  4. m.figueras

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi you're most welcome I'll try to help you guys as much as I can - I was using your EFI/Clover settings "vanilla", with shikigva=32, pikera and shiki-id flags. - my smbios is Imac 19,1 - yes last versions of whatevergreen, lilu, virtualsmc (it was the first thing I tried) The no-pikera idea I...
  5. m.figueras

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ, I left an update on my system issues an hour ago but now I can't see it, seems to have vanished hope I didn't break any forum rules. Any way, a shorter version, after some trial&error I was able to solve my total system freezes on Catalina using shikigva=16 (parameter present on...
  6. m.figueras

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi Thomas, I used the same RX 580 some 2 years ago. IIRC it does have 2 hdmi's and 2 dp. If I understood correctly, are you using Thunderbolt (LG display) and 2 HDMI as opposed to say 2 DP's and 1 HDMI (i.e., my working setup)? Cheers
  7. m.figueras

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi again, so I tried -wegoff. System loads slower, and now only outputs to 1 monitor via HDMI - before, I was using 3 monitors, DP-DP-hdmi in 3 monitors. Is there any way to retain a fully functional GPU using the -wegoff flag? (btw just in case you don't see a previous reply, I already...
  8. m.figueras

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks for replying so quick @CaseySJ ! I already tried updating all kexts via Hackintool, will try -wegoff and report back
  9. m.figueras

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Greetings fellow hackintoshers;) First of all a big thank you to the tonymac community which has allowed me to run several builds over the years, which I use for my work more than my regular Macs. Specially @CaseySJ, I basically was able to upgrade to a Z390 fully functional build thanks to...
  10. m.figueras

    (SOLVED) High Sierra - Can't render h264 on FCPX, Compressor or Quicktime

    Hi there, this is my first post so first of all I'd like to thank all Tonymacx86 staff and members, you literally saved my ass so many times. I recently upgraded to High Sierra using the installation guide (APFS) to try my new Radeon Vega Frontier Air. Had some trouble with restarts and...
Top