Recent content by Lorphos

  1. Lorphos

    Don't see the option to boot Mac OS After Installation

    Hi guys, I have a simple problem (I've successfully installed macOS using UniBeast before): When I boot off the USB stick with Sierra created using UniBeast 7.1.1 i don't see the option to boot Mac OS from USB. I see three options: a) boot clover from USB. This will briefly show "b1f: init5"...
  2. Lorphos

    [Guide] Dell XPS 13 9350 macOS 10.12.1

    Thanks. For the record, the wifi card that comes with the XPS 13 developer edition is called "Killer 1535", has a Qualcomm QCNFA364A chip and does not work with macOS at the moment. The regular Dell XPS 13 9350 ships with a DW1820A wifi card with a Broadcom BCM94350 chip. Apparently it is...
  3. Lorphos

    [Guide] Dell XPS 13 9350 macOS 10.12.1

    I read that the developer edition ships with an Intel card for good Linux compatibility. What's the name of this card and does it work with macOS?
  4. Lorphos

    [Guide] Dell XPS 13 9350 macOS 10.12.1

    Thanks. I now ordered the XPS 13 9350-4891. Do some of them come with the DW1560 Wifi module installed? Or do I have to change it for sure? What's the difference between those two wifi cards?
  5. Lorphos

    [Guide] Dell XPS 13 9350 macOS 10.12.1

    I'm thinking about getting the XPS 13 9350-4891. Are there any known issues with the 3200x1800 screen?
  6. Lorphos

    [SUCCESS] i7-2600K, GA-Z68X-UD3H-B3, GV-R5876P-2GD-B, 10.7.2

    Thanks for the clue, I'll give it a try.
  7. Lorphos

    [SUCCESS] i7-2600K, GA-Z68X-UD3H-B3, GV-R5876P-2GD-B, 10.7.2

    Hi, the current status is: I installed Clover and upgraded to 10.11 El Capitan but it doesn't run stable. The machine crashes less than a minute after booting up. Haven't spend time trying to improve the situation.
  8. Lorphos

    What Monitor or Display Do You Use?

    I use the same nice monitor, but with a R9 290 (Gigabyte Windforce 3X OC) graphics card. I'm having issues with El Capitan, crashes shortly after booting up... but the monitor is great :lolno:
  9. Lorphos

    [SUCCESS] i7-2600K, GA-Z68X-UD3H-B3, GV-R5876P-2GD-B, 10.7.2

    I'm now using a Gigabyte Radeon R9 290 WindForce 3X OC (GV-R929OC-4GD-GA). Using 10.9.3 it runs at 1024x768.
  10. Lorphos

    Yosemite compatibility

    Now that there is a non-developer beta of Yosemite, is this a topic that can be discussed here? Will the current version of MultiBeast work with Yosemite? I'd like to upgrade my 10.9.4 install to 10.10 beta.
  11. Lorphos

    [SUCCESS] i7-2600K, GA-Z68X-UD3H-B3, GV-R5876P-2GD-B, 10.7.2

    Ordered a Gigabyte GV-R929OC-4GD (R9 290 Windforce OC) today. I'll try to get it working with 10.9.3 as soon as it arrives.
  12. Lorphos

    [SUCCESS] i7-2600K, GA-Z68X-UD3H-B3, GV-R5876P-2GD-B, 10.7.2

    [SUCCESS] i7-2600K, GA-Z68X-UD3H-B3, GV-R5876P-2GD-B, 10.9.3 I installed 10.9.3 on top of 10.9.2 and that fixed it! Haven't tried USB 3.0 and eSATA yet but Audio and Network are working. I forgot to mention that I replaced my DVD writer with a HL-DT-ST DVDRAM GH24NSB0 a while ago. The...
  13. Lorphos

    [SUCCESS] i7-2600K, GA-Z68X-UD3H-B3, GV-R5876P-2GD-B, 10.7.2

    I upgraded the beta UEFI from version 1UK to the latest 1UL (still beta). That didn't help either. Interestingly, it shows a couple of EBIOS read errors in sector 0 during boot (but boots Chimera nonetheless). If nothing else helps I will probably downgrade to the BIOS F12.
Top