Recent content by lordstar

  1. lordstar

    Successfully patched Z170X-UD5 TH CFG Lock (MSR Ex02)

    thanks, I will try it, but only Setup_Var2 or Setup_Var_2? and how you then verified by VerifyMsrE02.efi ?
  2. lordstar

    Nearly Perfect! Z270X-UD5 7700K GTX-1070 High Sierra

    I know thanks, but unfortunately right now nothing works on my configuration:( I have a bit different nVME -your's EVO, but my is "Pro" it's new version (MZ-V6P512BW) and boards also a bit different, your is GA-Z270X-UD5 but my is GA-Z170X-UD5-TH. well, I have to use my system about 9 month...
  3. lordstar

    Nearly Perfect! Z270X-UD5 7700K GTX-1070 High Sierra

    Great D-Chef I will waiting fro you Build, please could you add to you build m.2 960 pro Samsung or similar, they actually should work native now. Thanks
  4. lordstar

    Nearly Perfect! Z270X-UD5 7700K GTX-1070 High Sierra

    @D-Chef I can't get work my GA-Z170X-UD5-TH - i7-7700K - Samsung 960 PRO M.2, its work internal graphic on your board?
  5. lordstar

    How to enable 'Kaby Lake' Intel 6xx Graphics (10.12.6+)

    ok I will try now to upgrade Bios to new F22a, see whats up than
  6. lordstar

    Successful High Sierra Installation on Gigabyte GA-Z170X-UD5 TH System

    I have also problem to convert my USBs on MacBook pro High Sierra everytime diskutil finished with error:(
  7. lordstar

    How to enable 'Kaby Lake' Intel 6xx Graphics (10.12.6+)

    @pinktank well, I just once again reinstalled my clover/USB and a bit changed -removed some files, but still NO success on boot:( I'm really very confused now, and I do not know where to put a tick, where not, what files to put what files should to remove:(
  8. lordstar

    How to enable 'Kaby Lake' Intel 6xx Graphics (10.12.6+)

    Ok now I'll try and then let you know
  9. lordstar

    How to enable 'Kaby Lake' Intel 6xx Graphics (10.12.6+)

    I just upload after last pics
  10. lordstar

    How to enable 'Kaby Lake' Intel 6xx Graphics (10.12.6+)

    @pinktank Sorry for the delay, I upload here some pics from clover booting -v: I replaced all files that you suggested above on kext /other and once again reinstall new clover v2.4k_r4289 on my USB. also I upload my EFI -zip.
  11. lordstar

    Couldm't copy apfs.efi to destiantion

    I can't convert any USB on my MacBookPro with High Sierra installed, disktuil every time get error by converting
  12. lordstar

    How to enable 'Kaby Lake' Intel 6xx Graphics (10.12.6+)

    I used my HackrNVMeFamily-10_12_4.kext on each Sierra upgrade sine 10_12_4 to 10_13_0 and it worked great, and few day ago it's working also on new 10_13_1, but I don't know what happened, just today I started up and got black screen. and till last update this configuration every time worked...
  13. lordstar

    How to enable 'Kaby Lake' Intel 6xx Graphics (10.12.6+)

    need help, so far, everything was fine, but after the last 13.1 upgrade my hack stopped on black screen. Clover in use: * SMBIOS iMac18,3 * “ig-platform-id”: 0x59120000 * Devices - “Fake ID”: 0x59128086 * Boot “-disablegfxfirmware” * GFX0 to IGPU * Intel Inject "On" Clover/other...
  14. lordstar

    Update Directly to macOS High Sierra

    I upgraded also successfully to High Sierra but now I have graphics glitches :( My hardware: 1. GA-Z170X-UD5-TH 2. SAMSUNG 960 PRO M.2 512GB NVMe 3. intel core i7-7700k 4.2GHZ 4. Internal Intel HD Graphics via HDMI On my Clover Kext-folder just only: HackrNVMeFamily-10_12_4.kext from my...
  15. lordstar

    Xeon Asus Z10PE-D16 WS Build

    could you just upload your config.plist
Top