Recent content by Loki.Mephisto

  1. Loki.Mephisto

    [Success] 8700K, Gigabyte Z370-HD3P, UHD Graphics 630, macOS High Sierra, Mojave

    Here's my EFI Folder, just recently updated Whatevergreen, Lilu and stuff. Without any warranties whatsoever though
  2. Loki.Mephisto

    An iDiot's Guide To Lilu and its Plug-ins

    @jaymonkey, thank you for your advice. As a workaround I am thinking of getting just some plain old desktop speakers to be connected via audio out.
  3. Loki.Mephisto

    An iDiot's Guide To Lilu and its Plug-ins

    Hey experts, unfortunately I do have an issue with (disappearing) audio: My system: Mojave 10.14.6 Gigabyte Z370 DH3P Intel i7 8700k Radeon VII 2 Monitors connected via DisplayPort Sound output via DisplayPort/HDMI (I tested this; behaviour is exactly the same no matter if I connect my...
  4. Loki.Mephisto

    [Success] Gigabyte Z370 HD3P - i7 8700k Stock - KFA2 1080 Ti EXOC

    Now, I tend to agree except for one thing: there is no proof Apple refuses anything, this is just hearsay. In fact, Apple does not need to sign the drivers, as any developer can sign his apps himself. There is a blog post by an nVidia employee stating that nVidia is working with Apple on the...
  5. Loki.Mephisto

    Update Directly to macOS Mojave

    True; but as nVidia removed the drivers from their website - which I did not perceive as a good sign - I'm glad they'll continue to support Macs. Not necessarily a given thing considering Apple's clear preference for AMD
  6. Loki.Mephisto

    Update Directly to macOS Mojave

    fyi: https://devtalk.nvidia.com/default/topic/1042279/cuda-10-and-macos-10-14/
  7. Loki.Mephisto

    [Success] 8700K, Gigabyte Z370-HD3P, UHD Graphics 630, macOS High Sierra, Mojave

    Nope - still at F4. No big deal for now since everything works; albeit a bit annoying/puzzling
  8. Loki.Mephisto

    [Success] Gigabyte Z370 HD3P - i7 8700k Stock - KFA2 1080 Ti EXOC

    Ok.. this seems different in comparison to the issues I faced. I could select my macOS drive as boot device, its just using BIOS F4/5 and up the system wouldn't boot; that is, it boots to the clover boot selection just fine, when selecting macOS as boot option the system would continue for a...
  9. Loki.Mephisto

    [Success] Gigabyte Z370 HD3P - i7 8700k Stock - KFA2 1080 Ti EXOC

    Well, as for the thumb drive: formatted in FAT32 I placed all the (unzipped) BIOS files (F3 to F7) on mentioned drive, put it into the computer and flashed it using the BIOS provided flash utility. Actually I did this a number of times, trying several BIOS releases. Its a strange thing...
  10. Loki.Mephisto

    [Success] Gigabyte Z370 HD3P - i7 8700k Stock - KFA2 1080 Ti EXOC

    I experienced the same problem. Reverting to F3 solved the issue.
  11. Loki.Mephisto

    [Success] 8700K, Gigabyte Z370-HD3P, UHD Graphics 630, macOS High Sierra, Mojave

    Hello all, I got the same Mobo. Issues (kinda minor): Sleep mode crashes occasionally, rebooting the system. As of now I'm running BIOS version F3. Using BIOS versions F5 and up (latest as of now is F7) the system does not boot; that is, after selecting High Sierra in Clover boot manager the...
  12. Loki.Mephisto

    USB 3.0 External Hard Drives not found in Finder/DU [Z170XP-SLI, 6700k]

    Having the exact same issue on a Gigabyte Z370 / i7-8700. Did you find a solution? Edit: never mind. Works now. Not sure why; after Update 2018-001 USB 2/3 now works
Top