Recent content by LennyE

  1. LennyE

    NO Video on HDMI or DVI ports, only D-Sub with Asus GTX750ti OC

    That's strange. Flashing seems to be working for others if I'm not remembering wrong, no? Yeah, I'm in exactly the same boat – I saw a good deal for the Asus 750ti, took a quick look at the buyer's guide and now it's come to this. Won't do that mistake again, that's for sure.
  2. LennyE

    NO Video on HDMI or DVI ports, only D-Sub with Asus GTX750ti OC

    Right now I'm trying to load Palit and/or Strix roms through Clover (I don't want to flash the card), though I cant seem to be able to load the roms for some reason...:problem: I'll notify you if I have any success though.
  3. LennyE

    NO Video on HDMI or DVI ports, only D-Sub with Asus GTX750ti OC

    The Asus branded 750ti doesn't have working HDMI and DVI video without flashing the firmware. VGA should be fine though, I'm currently using it while trying to solve the same problem.
  4. LennyE

    How do I know if LoadVBios is succesfully loaded in Clover?

    Like the title says – how do I know if Clover is using the custom .rom file in the EFI partition or not? Since I'm loading the bios for another gpu brand, would the title change in the "about this Mac" window or how will I be able to make sure it's working properly? I should probably be able to...
  5. LennyE

    help asus gtx 750 ti

    Strange, since I'm using the VGA on my build with the same GPU right now (I'm forced to since HDMI and DVI isn't supported on this card).
  6. LennyE

    Asus VGA GTX750-PHOC-2GD5 HDMI/DVI not working

    Flash firmware from a different card or stick with VGA, the Asus 750 models has some major compatibility issues out of the box it seems – I'm in the same situation.
  7. LennyE

    Need help to get gtx750ti working (I'm using recommended parts)

    Oh okay, that's a bummer. Do you have any tip on a good resource for learning how to work with LoadVBios? :|
  8. LennyE

    Need help to get gtx750ti working (I'm using recommended parts)

    Alright, any specific reason you think it might not work?
  9. LennyE

    Need help to get gtx750ti working (I'm using recommended parts)

    Is it possible to load the firmware with Clover instead of flashing? I'm thinking about LoadVBios.
  10. LennyE

    Need help to get gtx750ti working (I'm using recommended parts)

    Need help to get gtx750ti working (VGA now working) Update: So I kind of solved it. I read that switching from hdmi on the gpu to vga could work – and it did! (Now I'm using a good ol' VGA to VGA cable from my GTX 750 ti to my monitor – no adapters) So basically everything is working, with the...
  11. LennyE

    Need help to get gtx750ti working (I'm using recommended parts)

    I've kind of dropped my focus on getting the integrated intel graphics working for now, and started focusing on the GPU instead (I've disabled integrated graphics in my bios). I won't be needing any adapter, as I'm running hdmi to hdmi now, but without the drivers working. I understand...
  12. LennyE

    Need help to get gtx750ti working (I'm using recommended parts)

    Need help to get gtx750ti working – slight success now! Next move? I disabled nVidia with nv_disable=1 flag and it booted fine with HDMI connected to my GPU, About this mac now says "NVIDIA Chip Model 7 MB" – slight success! :thumbup: I'm thinking about re-installing the nVidia web driver now...
  13. LennyE

    Need help to get gtx750ti working (I'm using recommended parts)

    Need help to get gtx750ti working (or the integrated HD4400 if not possible) Aah, really? That's not great news. Don't think I'll be doing that in the near future, sounds risky... :silent: Perhaps there's some compatibility issue with my 750ti that you don't have with your 970 (considering...
  14. LennyE

    Need help to get gtx750ti working (I'm using recommended parts)

    I've attached my config.plist file, not quite sure I understand what you mean by less my SMBIOS stuff? (I guess you want me to remove some stuff or do an partial export of the file, but I don't want to mess something up so i uploaded the entire plist file, I hope that's ok.) And yeah, I believe...
  15. LennyE

    Need help to get gtx750ti working (I'm using recommended parts)

    Looking at Graphics section in Clover Configurator now, and only Inject Intel is checked there. I assume that is what you mean?
Top