Recent content by LDStudios

  1. LDStudios

    Dell Precision 5820 - Xeon w2125

    Hey all, I'm having a few lingering problems with my T5820 Hackintosh. I'm running Catalina and it is in the following state: 1. It doesn't seem to boot consistently. It will generally always boot in verbose mode, using the -npci2000 or -npci3000 flag. It won't boot at all without them. And it...
  2. LDStudios

    Nvidia Quadro P2000 with Catalina

    Thanks etorix, I've got a WX7100 inbound - the single slot GPU suits my needs much better, and the RX580 is heading back to the original seller (thank you eBay seller protection). Judging by the grime inside it, I think it definitely sat in open air working hard mining cryptocurrency. It also...
  3. LDStudios

    Nvidia Quadro P2000 with Catalina

    Hey all, I am having a few issues with the graphics card in my newly hacked Dell 5820. I bought a Sapphire Pulse RX580 for it, but it seems to be causing a few issues. I suspect it might be something to do with the legacy boot/UEFI mode it has, or perhaps something inherent in the Dell BIOS...
  4. LDStudios

    Dell Precision 5820 - Xeon w2125

    Nothing like that. I haven't had a Hackintosh since 2015 which was originally made with multibeast, so all this clover stuff is quite new to me. Today I got my 5820 up and running with Catalina and Sylvain83's EFI. I appreciate the effort! The main issue I was having was random black screens...
  5. LDStudios

    Dell Precision 5820 - Xeon w2125

    Hi all! This is a great thread. I have a Dell 5820 with W-2133 that I am trying to get working with Catalina. It is running an RX580 graphics card. I am not having much luck, though. Are you able to tell me what version of clover is being used for these EFI folders?
Top