Recent content by Lansmac

  1. Lansmac

    Solved > Black screen with Clover update. Help!

    Solved. And without any help! Was able to use a Clover update from tonymac website. Then, first checked the new driversmap and saw that there was a new aptiomemoryfix file in the drivers map. Also some other files were put there. then I dated to restart and it all worked. After that I was able...
  2. Lansmac

    Solved > Black screen with Clover update. Help!

    Ok, made a little progress. Was not aware that the new clover made a new map called drivers. First attempts I put aptiomemoryfix-64.efi in the drivers64uefi map (with clover terminal commands). But still black screen. after many attempts I put the aptiomemoryfix-64 in the new drivers map. Now I...
  3. Lansmac

    Solved > Black screen with Clover update. Help!

    Just today februari 23, I tried to update Clover, but was probably not prepared for the black screen problem. I updated with Clover Configurator from r4862 to r5... I found an old thread how to copy aptiomemoryfix to the efi map by using clover shell commands. unfortunately that didnt fix the...
  4. Lansmac

    Solved > H370M DS3H only.

    Yeah, that still seems to be a bug with the hdmi port. You can plug out (and in) with the cable. But you can also switch the hdmi connected tv or monitor out and in again. That seems to work also
  5. Lansmac

    Solved > H370M DS3H only.

    No, I'm located the Netherlands. Motherboards all should be the same I think. If not, it should have different code.. Anyway, just to be sure I updated to latest bios (F11). Btw @mac 13, I didnt't understand you first sentence..
  6. Lansmac

    Solved > H370M DS3H only.

    and check out No Audio Devices - AppleHDA Realtek Audio Somewhere pages 154-157 I was helped also by Toleda. he can help you if you post the proper files by rules.
  7. Lansmac

    Solved > H370M DS3H only.

    Do you have layout = 1 under Devices, inject audio? That is important also
  8. Lansmac

    Solved > H370M DS3H only.

    What applealc kext had been installed @the mac 13? What do you see in sound output? Can you post a screenshot from your output in sound settings? You said hdmi sound is working? Then you should have sound.. You have to set sound to "internal speakers"
  9. Lansmac

    Solved > H370M DS3H only.

    It seems that DVI will not work at all. HDAS to HDEF must be set (you can add it in Clover configurator). I have not measured speed in my usb ports, but the are all functional. Have a look at my multibeast settings. ( note: this was with the former Unibeast version)
  10. Lansmac

    Solved > Error symbol on install boot. First Hackintosh attempt - super noob please help.

    Best solution: display port (from the mb port) That should work easily. I have heard about people that used teamview to enter the computer externally and were able to continue...(OSx started up, even with bla k screen) So, if you have hdmi or dvi, using teamview on other computer might be an...
  11. Lansmac

    [Success] Gigabyte H370M DS3H + i5-8400 | Mojave 10.4.2

    Try this with MultiBeast.
  12. Lansmac

    Solved > H370M DS3H only.

    this is my Clover map from my USB, so you can check the config.plist. Notice also the dart= o and the nv_disable=1 options in the boot section, this might be important. It was made with Unibeast and it worked. I had a lot of problems during installation with the usb's too. In my situation I...
  13. Lansmac

    Solved > Cannot boot Mojave after using Multibeast first time

    Solved, bought a DP cable and then it worked fine with multibeast. (It also turned out later (see hackintool threads) that dvi will not function with this motherboard. Best to use is DP, second best hdmi)
  14. Lansmac

    Solved > H370M DS3H only.

    Have a look here also
  15. Lansmac

    Solved > H370M DS3H only.

    Usb- stick 2.0 or 3.0? Seems to matter (preferred 2.0). Tried all usb ports? Checked (over and over) all bios settings? Bios updated?
Top