Recent content by kyle710

  1. kyle710

    After Effects CS6 crashes on start up - graphics driver?

    I have the same graphics card, in fact i just installed it today and just edited the unboxing and installation of the card using premiere cs6 and it worked flawlessly. try setting graphicsencabler to no !
  2. kyle710

    Working Intel Core i5-2500K, GA-Z68A-D3H-B3, Intel HD3000

    I'm still on macbook pro 8,1 and I dont think it really has that much of an impact on anything. But I'd match your computer with the closest available computer.
  3. kyle710

    Working Intel Core i5-2500K, GA-Z68A-D3H-B3, Intel HD3000

    You can put as much ram in as you want or as much as your computer can handle but the just make sure you have no more than 4 gigs while installing the OS. After the OS is all installed you can feel free to add any additional ram you have. as for the blu-ray I do not know. I wanted to get one...
  4. kyle710

    Does Mountain Lion support ATI Graphics? Hurry HELP!

    No, i'm just on a single 24" LED 1920x1080
  5. kyle710

    Does Mountain Lion support ATI Graphics? Hurry HELP!

    That is the same exact card I just bought and since i'm already running on 10.8.1 and it's fully installed then all I have to do is pop in the card and it should run fine?
  6. kyle710

    Does Mountain Lion support ATI Graphics? Hurry HELP!

    I just purchased a ATI Radeon HD 6850 video card from newegg.com. This will be my first card, seeing as ever since i've had this hackintosh i've only had HD3000 onboard in it. I am currently on 10.8.1 and am really hoping this card is going to work. There are no options in the new multibeast 5.0...
  7. kyle710

    ATI Radeon vs Nvidia GT! Which is the best for 10.8.1 ML?

    I've had my hackintosh for a few months now running with just onbridge HD3000 and i finally have a little extra cash and lookin ofr a good graphics card! They no longer have ANY ATI cards in the customac anymore, does this mean they don't work anymore? It seems that all Nvidia are overpriced...
  8. kyle710

    OS X 10.8.1 Update

    Just booted up from the update, and everything seems to be running good and smooth! No problems here so far!
  9. IMG 20120814 032113

    IMG 20120814 032113

  10. IMG 20120814 032104

    IMG 20120814 032104

  11. IMG 20120814 032055

    IMG 20120814 032055

  12. kyle710

    MultiBeast 5.0.0 Required?

    Okay thanks! I'm pretty stable on ML right now. Very nice and solid OS! Way better than Lion
  13. kyle710

    Nvidia 550Ti Sleep / Wake / Freeze Thread

    I have Z68A-D3H-B3 with F13 and im running 10.8 ML perfect. The new UEFI Bios are just betas and are known to be very unstable. I would revert back to the last stable bios! Then use Multibeast to install a DSDT!
  14. kyle710

    MultiBeast 5.0.0 Required?

    I Recently upgraded to 10.8 Mountain Lion before the new 5.0.0 came out and I used the good ol' 4.6.1 for Lion. My computer seems to be running golden on 10.8 right now so do i need to re-do everything with this new multi beast?
Top