Recent content by kvjune

  1. kvjune

    Help Needed on the BCM94360CS2 (Apple Branded One!)

    Sorry, this MB have only 1- X16 lot... no other option for me... P :)
  2. kvjune

    Help Needed on the BCM94360CS2 (Apple Branded One!)

    Hi, thanks for the reply. I have installed AIO , so I believe no issues with Cooling.... as you mentioned " that it works for the 1st 5 to 10 minutes then need to reinstall macOS for it to work again" almost 5 times I did re-installation....
  3. kvjune

    Help Needed on the BCM94360CS2 (Apple Branded One!)

    Sorry, Its not working even after multiple restart...
  4. kvjune

    Help Needed on the BCM94360CS2 (Apple Branded One!)

    Hi Molko... Yes, same as attached... I could see the all those during initial time... It become vanish after connection with internet , browsing few instances... Appreciate experts to help me ...
  5. kvjune

    Working Wifi and BT via m.2 for Gigabyte Z390 I Aorus Pro Wifi

    Thank you so much... Let me try this... Appreciate your help...
  6. kvjune

    Help Needed on the BCM94360CS2 (Apple Branded One!)

    Hi, I am facing wifi connectivity issue. MB: Gigabyte z390i Aorus Pro Wifi Pro: i5-9600k OS: Catalina 10.15.7 ON-Board Intel wifi - Removed BCM94360CS2 connected to PCI-X16 slot via adaptor, since it is native card, haven't used any patch kexts... Opencore. Issue: BT works fine, Wifi - Works...
  7. kvjune

    Working Wifi and BT via m.2 for Gigabyte Z390 I Aorus Pro Wifi

    Hi, Thanks for this thread... I am having same MB... I am not good with creating kext... can you help me USBKext & EFI file? Appreciate with your help.
  8. kvjune

    Help Needed on the BCM94360CS2 (Apple Branded One!)

    Hi Can you share me some insights how it get resolved?
Top