Recent content by ksgriff

  1. ksgriff

    Booting-Z77X-DS3H, i5 Sandy Bridge

    Perfect! This completely fixed it! Thank you!
  2. ksgriff

    Booting-Z77X-DS3H, i5 Sandy Bridge

    Now that I am home I am able to include the 2 photos of where the boot is freezing up.
  3. ksgriff

    Booting-Z77X-DS3H, i5 Sandy Bridge

    Yes I have tried to boot with -V. It stops at flow_divert_kctl_disconnect (0): I was unable to find a valid fix online and have tried booting with -V, GraphicsEnabler-No, and -f. None of these worked. Seeing if there are any potential fixes. Thanks
  4. ksgriff

    Booting-Z77X-DS3H, i5 Sandy Bridge

    Hey guys I'm looking for some help with booting my system. The install goes flawlessly (using a Unibeast flash drive) and allows me to set up the Mac without a problem. However the issues come in after using Multibeast. When choosing Multibeast settings I chose SandyBridge, Chameleon, Remixed...
  5. ksgriff

    GA-Z77-DS3H, i7-3770K using HD4000 with full QE/CI, SLEEP, SOUND and ETHERNET

    Used this method and seemed to work great. However I get stuck at the Apple Loading Screen (the "gear" never stops). I saw a few other people with this problem but no fix. Any ideas?
  6. ksgriff

    Problem With App Store

    Saw a post that said to delete NetworkInterfaces.plist and preferences.plist. Still nothing.
  7. ksgriff

    Problem With App Store

    I tried this countless times and does not work for me. ANy other ideas?
  8. ksgriff

    Problem With App Store

    I attempted this and will let you know the results later. I was having the CMOS reboot issue and installed the AppleRTC patch and now am in an infinite boot loop that won't let me enter my BIOS....
  9. ksgriff

    BIOS isn't being written to (CMOS Reset)

    After installing this patch my computer is now in a bootloop. I cannot enter BIOS and as Darwin opens and I hit enter to continue it restarts still not allowing me to enter the BIOS. Help would be much appreciated.
  10. ksgriff

    Problem With App Store

    I used the ShowFiles Utility and there is still no /Extra folder. Just to make sure I am correct: The folder is located if you go to "Computer" and then click the hard drive correct? As for ChampList it is telling me Chameleon is not installed. I just downloaded Chameleon 2.1 r1830 and will try...
  11. ksgriff

    Problem With App Store

    I installed on a new harddrive using Unibeast and the Mountain Lion USB. Even after installing a bootloader from MultiBeast no /Extra folder appears (and I have tried this with multiple bootloaders). Its a Gigabyte EP43-UD3L motherboard if that helps. I'm not really sure what to do from here.
  12. ksgriff

    Problem With App Store

    I am trying to access the app store and it is telling me "An unknown error occured". As stated previously I have no /Extra folder and not sure how to install the Essentials.pkg again. Any help would be much appreciated.
  13. ksgriff

    App Store Fix

    I am on the computer now and yes I have active ethernet. The ethernet is built in to the motherboard which is a Gigabyte EP43-UD3L (Realtek 8111C).
  14. ksgriff

    App Store Fix

    Anyone have any idea how to do this? Is it worth redoing the Mountain Lion USB install with unibeast all over again to make sure it works?? Thanks.
  15. ksgriff

    App Store Fix

    How do I do this? I tried two things. 1) Opening the USB from the desktop and running the installer and it told me the file can not be used. 2) Booted from the install media and tried to customize but nothing loaded.
Top