Recent content by kossmoboleat

  1. kossmoboleat

    El Capitan GTX 460

    For me installing the web drivers helped. I installed the most recent version for 10.11.3: http://www.tonymacx86.com/graphics/176362-nvidia-releases-alternate-graphics-drivers-os-x-10-11-1-346-03-03-a.html boot flags are as listed before plus nvda_drv=1 (added by clover automatically). For...
  2. kossmoboleat

    El Capitan GTX 460

    Hi, same problem here. My GTX 460 with MacPro 3,1 doesn't seem to work anymore. I never had to use the alternative drivers before. Yosemite ran fine without them. When booting verbosely I see plenty of "NVDA channel timeout" errors, which I interpret as the card not being able to create the...
  3. kossmoboleat

    Seeking Help: Lost audio after ~1yr of happy hackintoshing, can't get it back.

    The most reliable solution for me has been to install the sound driver from the Mavericks Multibeast, version 6.10. Apparently Apple started changing the drivers back then to fix some sleep issues with their sound cards, which broke it more reliably for hackintosh users. The situation might be...
  4. kossmoboleat

    Kernel Panic in IOUSBFamily/AppleUSBComposite

    [SOLVED] Kernel Panic in IOUSBFamily/AppleUSBComposite After trying several "cleanup" maneuvers, I got rid of the kernel panics by uninstalling the logitech control center. It also contained some kernel extensions which could have produced the error.
  5. kossmoboleat

    Kernel Panic in IOUSBFamily/AppleUSBComposite

    Thanks, carpentryplus25. I had tried running the installed Kext Utility, which repairs file system permissions and rebuilds "the system cache files". This might do the same thing. Triggering the option directly in Kext Wizard didn't change the behavior either.
  6. kossmoboleat

    Kernel Panic in IOUSBFamily/AppleUSBComposite

    Hello, I regularly encounter kernel panics on boot. The backtrace looks like this: Kernel Extensions in backtrace: IOUSBFamily dependency: IOPCIFamily AppleUSBComposite depedency: IOUSBFamily Somehow the issue seems to disappear if I select "ignore kernel caches" in the boot menu...
Top