Recent content by koostos

  1. koostos

    [05/02 Added Temporary Fix] Pascal / GTX 1060 Glitching after waking from sleep

    The latest drivers did not fix it
  2. koostos

    Multibeast 9.0.1 Installation failed

    I managed to get it going by mounting EFI first. Use diskutil or Clover to mount EFI. In the log it says failed to load EFI.
  3. koostos

    [Guide] 10.11+ USB changes and solutions

    Hi guys, I have a Z77X-UD5H mobo and I used the default System Def macpro 3,1. I didn't have any USB 3.0 ports showing up in the System Report. I changed my SysDef to imac13,2 and all USB ports are now working. Darkwake set to 0. Hope this helps
  4. koostos

    Clover, Yosemite, XFX 6870, Crashing Apps with video playback

    I too had this annoying problem. Changed to 3.1 and all is well, thanks for your post
  5. koostos

    GA-z77x-UP5 TH sleep?

    I have a similiar MTB and I had to use darkwake=10 to get autosleep to work
  6. koostos

    XMP Profile 1 - Wake From Sleep

    This works a treat, thanks man. When coming out of sleep the mouse would freeze intermittently and take about 30 secs to settle down. I have set darkwake=10 and auto-sleep works perfectly.
  7. koostos

    Sleep - General Troubleshooting Tips

    I have F9 bios and DSDT to suit, darkwake = 1 My system goes to sleep and wakes up OK form left mouse click, however if I wake it from the keyboard I have to replug it. I followed advice from another post and replaced the Lynx2Mac with the Realtek original. Also found that if Chrome is active...
  8. koostos

    z68 ud4 ati6870: Lion install, problems connecting u2711

    I have a similiar build except for a UD5 mtb. Only one DVI port will work and you will have to get an active DP to DVI adaptor if you want 2 displays. In my case I had the ASUS 6870 and the DVI port directly beneath the DP ports was the active one. Set your config to "Graphics Enabler = yes" and...
  9. koostos

    [SOLVED] Intel DP55WB sound not works [solved]

    Re: intel DP55WB sound not works [solved] I have a DP55KG board and tried everything including several reinstalls. Sound was fine in 10.6.2. Sound and USB and ethernet died on 10.6.3 combo update. Used the 1000e kext to get ethernet back and the USB fix on Multibeast. I decided that I would...
Top