Recent content by kingslavcho

  1. kingslavcho

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Go to Patch>Connectors. If you have only one monitor working, you will see that is is colored with red. Then you unplug and plug the monitor into another port and another index will be colored with red. That's how you check them. But, if only one port works like my PC, you will not get info for...
  2. kingslavcho

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    anyone? :rolleyes::rolleyes::rolleyes:
  3. kingslavcho

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Can i get help please? I have a PC that has Intel 530 gpu and the motherboard has 3 gpu inputs ( 2 DP and 1 VGA ). I have two monitors that have DP as input and when i input them in the gpu inputs just one of the monitors works. Now i proceeded to the next steps to determine which monitor is...
  4. kingslavcho

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    I have a question.. My second DP port does not work.. When i disconnect from the first DP and then connect the cable to the second DP my PC restarts.. So i can't determine what bus id and index has the second DP port.. What should i do? Should i guess that my second port is port 2 0x04 and...
  5. kingslavcho

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    Hi, i have a question about this guide.. I have hd 530 and i have two display ports and 1 vga.. This guide as i see is just for hdmi or i can use it also to enable second display port? I applied all the steps and now i still don't have the second DP enabled.. I saw that i have to put in...
  6. kingslavcho

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    Hi guys, i wanted to ask you about this pc several questions.. I installed Mac OS Mojave on this pc with the guide from this forum (link) and now i am stuck and don't know what to do with the post installation.. As far as know i have to install multibeast and choose what kexts should be injected...
  7. kingslavcho

    After installing Catalina no Wireless detected

    what have you done in order to make it work? I checked the official website it doesn't even have a driver for mac 0_o.. I have 2 adapters Tenda U1 and tenda V7Tw311Ma and these adapters have support up to 10.14 mac version (mojave).. Is there a something you do in order to make them work!?!?
  8. kingslavcho

    Multibeast post installation?

    Thanks for you reply :D Before proceeding i wanted to ask if the ethernet and all the usb ports are working do i still need to install them (also i could not find what i should choose in the network tab in the multibeast app)? Also in the customize tab i will choose inject ATI because i have...
  9. kingslavcho

    Multibeast post installation?

    Hello everybody. Because i am pretty new in installing a hackintosh but i followed this guide (https://www.tonymacx86.com/threads/unibeast-install-macos-catalina-on-any-supported-intel-based-pc.285366/) and managed to install the mac os on my PC. But now i am stuck reading what to install from...
  10. kingslavcho

    Which wifi and bluetooth card choosing ?

    i read something that wi fi drivers that are 32 bit are not supported on mac os catalina.. I installed mine and haven't found a solution yet.. Also found someone who made an universal driver for wireless and supports many wireless cards (mine is not supported :/)...
  11. kingslavcho

    Stuck at start up installation

    Ok the CsrActiveConfig was changed to 0x67.. also i changed the OsxAptioFixDrv-64.efi with the OsxAptioFix2Drv-64.efi and now it enterned inside the installation but it was stuck at this stage.. and after 3-4 min the screen went blank and nothing happened.. :/ what should i do next? I suppose...
  12. kingslavcho

    Stuck at start up installation

    Ok i added the fakecpuid id but i am still stuck at the same step.. can you tell me what to do? Two pics are attached, clover options and screen where i am stuck
  13. kingslavcho

    Stuck at start up installation

    ok thank you i reinstalled clover, changed CsrActiveConfig to 0x67 and downloaded new OsxAptioFixDrv-64.efi and changed it with the OsxAptioFix2Drv-64.efi.. But now i am stuck in the boot failed step.. I suppose it is because my cpu is not natively supported for macOS. So how can i apply the...
Top