Contribute
Register

Recent content by kimberwhitehead

  1. kimberwhitehead

    Catalina not installing past the apple logo?

    thank!! i will do this today and post the results in here... :) sods law! it will work now... ha
  2. kimberwhitehead

    Catalina not installing past the apple logo?

    ok will do... but as my PC boot straight into the clover screen i cant remember how to do the -v stuff as its been since forever since i have ever had the need to do that... can you remind me please?
  3. kimberwhitehead

    Catalina not installing past the apple logo?

    hi, Thank you for your reply..the thing is... when the beta 1 came out..it just worked...doing it the way I have just done it...I got in fine etc... stupid me decided to then over write the usb with a newer version and since then..its not worked...so I can 100% assure you that my PC can handle...
  4. kimberwhitehead

    Catalina not installing past the apple logo?

    Hi all, So i created my usb to the T following all instruction. I restart PC, clover comes up I select the install OS Catalina ( I cant remember it now) and it starts and then gets stuck and just dies.... here... sure im being "thick"..so be gentle..I have tried using an 8GB usb stick, my...
  5. kimberwhitehead

    Quicklook Doesn't Preview jpgs, mp3 nor mp4.

    So I got it working!! MP4, jpegs in preview and quicklook...turns out that the iMac14,2 SMBIOS was the issue...it was still too high "believe it or not"...the minute I dropped it to iMac 13,1 viola..it works..... this is with HDMI...AMD R9 270 graphics card acceleration...everything...
  6. kimberwhitehead

    PLEASE help I am all out of ideas what is wrong

    OK so for some reason all of a sudden my HDMI display is not working?? I can get it working using my DVI cable but the graphics look really hard and jaggered, not smooth like when I had my HDMI working, can anyone help how I can get my HDMI display working again please?
  7. kimberwhitehead

    mmmmm preview app issues when opening jpegs??

    i did, it crashed my graphics :( how weird...now i cant install anything on my PC, nothing installs and everything errors and takes my screen back to no input signal.... i have even tried unibeast as far back as el capitan yet the same thing happens..the monitor goes no input signal... i have...
  8. kimberwhitehead

    PLEASE help I am all out of ideas what is wrong

    sorry thought I had selected support....
  9. kimberwhitehead

    PLEASE help I am all out of ideas what is wrong

    Can anyone please help...i updated to Mojave public beta. Sadly, it did not work out. I have since tried to go back to my UniBeast High Sierra but am having absolutely no luck...I click to install, and all it does is Apple logo runs to install and then the monitor goes dead nothing installs and...
  10. kimberwhitehead

    Success - HP Elitebook 840 G1

    ahhh brill the bummer for me is im on a desktop and my graphics card is completely diff...same for my BIOS :(
  11. kimberwhitehead

    Success - HP Elitebook 840 G1

    would you mid running a few tests on jpegs and see if it does? As a lot of us update fine..acceleration works etc...but when it comes to opening the jpeg both apps fail. Also we have different graphics so would be different SMBIOS which may not work with your zip file?
  12. kimberwhitehead

    Success - HP Elitebook 840 G1

    you say you have this 100% working...so you can open jpeg files in quicklook and preview too?
  13. kimberwhitehead

    mmmmm preview app issues when opening jpegs??

    so you have this .plist working with preview and quickview? I assume you mean disable the igpu in the clover file as my HP motherboard does not support igpu so dont have it enabled to begin with. Also will it work with my AMD R9 270 and get quickview and preview working?
  14. kimberwhitehead

    Quicklook Doesn't Preview jpgs, mp3 nor mp4.

    I tried both 6,1 and 18,2 and both go to boot and then my monitor goes dead and nothing loads....I got 18,1 working but this does not fix the preview or quicklook issue... :(
  15. kimberwhitehead

    mmmmm preview app issues when opening jpegs??

    I tried both and it never worked for me, I was able to get to iMac18,1 but still can get preview working now or the other one. I found getting Mojave working from the start I added my .plist file to the usb installer drive in clover when then installs with everything needed. This is my .plist...
Top