Recent content by kigger012

  1. kigger012

    Intel I225-V Connection issue!!

    I have Gigabyte z490 aorus ultra with intel i225-v and the network card works but has a connection issue. keep going in and out. I was searching on the web and found out that i225-v having a lot of issues. Does anyone having the same issue???
  2. kigger012

    Ethernet problems on Asus Prime Z490-A (Opencore 0.6.2, macOS 10.15.7)

    I have a different board but has the same intel i225-v and it works but has a connection issue. keep going in and out. I was searching on the web and found out that i225-v having a lot of issues. Does anyone having a connection issue here??
  3. kigger012

    Ethernet 2.5gb not working on intel z490 aorus

    It properly supports but now I'm having a connection issue. The connection is going in and out.... I think this is the issue with intel i225-v.... might have to send the whole board to get serviced...
  4. kigger012

    Gigabyte Z490 Aorus Pro Ax + I9 10805k + 5700XT

    yeah, correct. I was wrong...
  5. kigger012

    Gigabyte Z490 Aorus Pro Ax + I9 10805k + 5700XT

    I think you can change out the wifi+BT card on this MB. you can replace it with BCM94360NG and handoff, airdrop, and other wifi+BT-related stuff works.
  6. kigger012

    Apple Boot Logo Freeze after MultiBeast Install Reboot.

    Hi All, Im having this issue with after installing MultiBeast. It freezes at apple logo. Here is my setup. OS: High Sierra 10.13.4 CPU: i7-6700k MB: GA-Z170X-UD5 RAM: GSKILL 64GB (16GB X 4) HD: Samsung 950 PRO 512GB NVMe Video: GTX 980 TI Here is the Verbose screenshot.
  7. kigger012

    Post macOS/OS X Geekbench Benchmarks

    i7 3770K OC to 4.6Ghz 4 x 8GB DDR3 1600MHz Crucial Ballistix Tactical MB= Gigabyte GA-Z77X-UD5H-WB WIFI VC= EVGA GTX 770 OS= Yosemite 10.10.5
  8. kigger012

    Simple way of OC under El Capitan

    Im glad I can help~~
  9. kigger012

    Gigabyte Z77X w/ 3770K OC to 4.7GHz!!!

    Nice to hear that!!!
  10. kigger012

    Gigabyte Z77X w/ 3770K OC to 4.7GHz!!!

    In the bios setting i set the CPU EIST Function to "Disabled" and set the CPU Clock Ratio to 47 and use X.M.P. Memory Profile. that is the main thing i think. Hope this works with u as well.
  11. kigger012

    Gigabyte Z77X w/ 3770K OC to 4.7GHz!!!

    Hi All! Finally got my system OC up to 4.7 GHz!! Here is the Geekbench Score
  12. kigger012

    i7-2600K @4,5GHz + Asus Maximus IV Extreme-Z

    This solution worked perfect on me~~!! Nice work~~!! Thanks kazuma~~!!
  13. kigger012

    OS X 10.9.2 Update

    hope this works flawless~!!!
  14. kigger012

    OS X 10.9.2 Update

    Hope this works flawless~~~
  15. kigger012

    Updating Mavericks 10.9: GA-Z77X-UD5H

    my install went well. after install, SSD trim is not enabled, from MB trim opt didnt work so i had to download the trim enabler to enable the trim. USB 3.0 is not working, on the system reports it saids working, but when i put usb 3.0 flash drive or HD notting happens. imessage is not working...
Top