Recent content by kickphlipp

  1. kickphlipp

    Random Freezes with Radeon 560

    Hi! I've pretty much the same setup, but somehow I end up on boot on a black screen after ca. 75% progress on boot screen. I'm on UEFI BIOS U1l, and the monitor connected via the DVI port on my sapphire 560 RX... if I boot to the clover screen with a legacy partition (i mean from my 10.13...
  2. kickphlipp

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    Hi there! It's me again...After experiencing quite some issues with the internal graphics card, I've bought a sapphire RX 560. And have some problems booting it via UEFI only mode - ending up on a black screen... Switching in bios to "UEFI and legacy" works, if I then boot via a different drive...
  3. kickphlipp

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    Haha, and I was yesterday nearly going completely nuts, as nothing worked... :banghead: Thank you, @trs96, you saved my mental health (and my sunday).
  4. kickphlipp

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    Hi @Hackakiri ! I've pretty much the same MoBo and UEFI U1L... My update to Mojave went quite ok, but fully stuck at getting the USB 3 ports working (at all). :( Not even Power, as it looks like. Do you have an idea what's the issue? Any help highly appreciated,it has been a while since the...
  5. kickphlipp

    Clean Install on Gigabyte Z68X-UD3H-B3

    Thanks for sharing! I have nearly the same hardware, and now a fully functional yosemite install. :) Worked like a charm, just installing a bunch of audio apps: -Ableton live 8 seems to work fine -RME rayDat PCI card works perfectly -Logic 9 seems to work as well Yeah! Happy...
  6. kickphlipp

    Clean Install on Gigabyte Z68X-UD3H-B3

    wow, thanks a lot, that solved my USB3 issue!
  7. kickphlipp

    DOS USB won't boot

    Ah, solved! Stupid me! The was a usb hub with license keys connected via usb port. Haven't remaked them before... Removed it, and than FreeDOS on the flash-drive booted smoothly. :) Problem was: "Same problem here, and same MoBo.... Fiddling arround for 2 days now, still not able to...
  8. kickphlipp

    [SUCCESS] Z68X-UD3H-B3 | i2600k | 6870 | (Lion+W7) Dual Boot

    Hey loko, try Gordo's guide: viewtopic.php?f=168&t=32306 I have the same mobo & CPU and it this installation-guide worked flawless for me. Only for ethernet you'll have perhaps to try an other installer as used in Gordo's guide.
  9. kickphlipp

    Confirmed Audio Interfaces (Hobbyist/Pro-sumer/Pro) & Drivers - Mac OS X

    Re: Audio Interfaces......... Just setting up my first Hackintosh, much fun,) Just installed driver for: M-Audio Profire lightbride via firewire 400. No problems yet in 10.7.2 :D
  10. kickphlipp

    Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean ML/Lion Install

    Re: Guide: GA-Z68X-UD3H-B3 with ATI 6870 - Clean Lion Install :D At first of all: big THANK YOU to Gordo for his great guide & all the others with usefull hints. My first Hackintosh seems to work! First attempt ended up in beeing stuck while booting without rBoot, and finally i had to sleep...
  11. kickphlipp

    [SUCCESS] Z68X-UD3H-B3 | i2600k | 6870 | (Lion+W7) Dual Boot

    Hey BigK, thanks for the post! I'm just planning a very similar build for my studio - just want to have logic running rock-solid - but after reading for nearly two weeks in this forum i'm still a bit confused :D Do you have experience with running logic on your build? And is it as fast as it...
  12. kickphlipp

    I'm New!!! Musician, first time tonymac'n it.

    Hey, i just joined this great forum, after looking arround for quite a while how i could afford a new mac that possibly can handle cpu-need of new plug-ins :D So i'm planning to build a hackintosh for same purpose as you and chose mainly same components. Please let me know if you have sucess...
Top