Contribute
Register

Recent content by karde

  1. karde

    Optiplex 7050 ssf - Mojave installation crash :(, please help!

    Hi, Had issue as well, try my attachment under: https://www.tonymacx86.com/threads/solved-intel-hd-630-mojave-what-kext-do-you-need-no-dvmt.266176/page-2 Also, this is great, see the graphic part / whatevergreen, might seem a bit much first, but if you read it through you'll figure it out...
  2. karde

    [Solved] - Intel HD 630 Mojave - what kext do you need - no DVMT?

    Yes sir, one displayport and one hdmi. Two DP won’t work for me.
  3. karde

    [Solved] - Intel HD 630 Mojave - what kext do you need - no DVMT?

    hmm,, no sorry, used 14.2 and one monitor via hdmi and one via dvi, none is purple :/.
  4. karde

    [Solved] - Intel HD 630 Mojave - what kext do you need - no DVMT?

    Thanks @jay!! but I have figured this out!
  5. karde

    [Solved] - Intel HD 630 Mojave - what kext do you need - no DVMT?

    No w no sorry, wait a minute, someone asked me what was not working, I just posted the solution for the gpu problem I had so that I might help others, might turn out that I need usb help but then I’ll offcourse post a new thread regarding that, thanks!!! for all the help you guys...
  6. karde

    [Solved] - Intel HD 630 Mojave - what kext do you need - no DVMT?

    USB symboled fixed, but no USB 3.0 speed.
  7. karde

    [Solved] - Intel HD 630 Mojave - what kext do you need - no DVMT?

    Had some issues with sound / and youtube video in safari couldn't skip forward, installed voodokext seemed to have worked. Gave up AppleALC, using bluetooth when listening to music anyway. Sleep won't work. No USB / external disk symbol on ex. USB disks (orange symbol). FixShutdown was needed...
  8. karde

    [Solved] - Intel HD 630 Mojave - what kext do you need - no DVMT?

    For those having problem with this and have a Dell 7050 sff, try this config.plist, I use one HDMI and one DVI. I haven't fixed all issues, but this is a good way forward.
  9. karde

    [Solved] - Intel 630 without DVMT (Mojave)

    For those having problem with this and have a Dell 7050 sff, try this config.plist, I use one HDMI and one DVI. I haven't fixed all issues, but this is a good way forward.
  10. karde

    [Solved] - Intel HD 630 Mojave - what kext do you need - no DVMT?

    aight, will read again, do you need I need the frambuffer patch to make the ram work or is it more likely that I just have the wrong device/plattform id for my gpu? :/ Added my config with the frambuffer patches I've tried. I don't quite get who to get for ex "AQAAAA==" to the device properties...
  11. karde

    [Solved] - Intel HD 630 Mojave - what kext do you need - no DVMT?

    Ok, So, It's moving forward, no more "IGPU driver failed to load", but, still I only have 8mb and no HDMI. Any tips :/? Is there any change someone can glanze in my config.plist :(? THANKS!!!!
  12. karde

    [Solved] - Intel HD 630 Mojave - what kext do you need - no DVMT?

    Was going to try but had to reprioritze:/, might be able to try next week, an arguent thing unfortunately came up, if you get it to work please post here, I`ll do the same as soon as I have tried.
  13. karde

    [Solved] - Intel HD 630 Mojave - what kext do you need - no DVMT?

    Ok, sorry, will try to remove one of the fixes, should I use Fix3 or 2?. Must say I added thoose all in desperation :), no the smartest thing but, tried to get it to work. Thought I downloaded latest pluging, will upgrade. Regarding the ACPI fixes, is there anyone you directly see that can...
  14. karde

    [Solved] - Intel HD 630 Mojave - what kext do you need - no DVMT?

    Thanks Guys! Tried, but whatever I do I get :/:
Top