Contribute
Register

Recent content by KalleKikkeli

  1. KalleKikkeli

    NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.3 (387.10.10.10.25)

    This version does not let me install. It requires System Version 17D2047 instead of the D17D47 I have after updating :-) Old version is working fine!
  2. KalleKikkeli

    Update Directly to macOS High Sierra

    Thanks for the guide! Success with my build using Samsung 950 PRO as a start-up disk. Additional to the APFS guide steps 1 & 2, I removed the changes done to enable NVME for Sierra (Thank you Rehabman!). After installation I had to use the audio_CloverALC script to fix audio (Thanks Toleda!)...
  3. KalleKikkeli

    Solving NVIDIA Driver Install & Loading Problems

    Well that was simple... I feel a bit dumb now! Thanks P1LGRIM! :-) Out of curiosity, any clue why the port I used before is no longer working?
  4. KalleKikkeli

    Solving NVIDIA Driver Install & Loading Problems

    I have an interesting problem since upgrading to 10.12.5, and update to 10.12.6 did not fix it. I recognized it again as I had some other trouble with the update, and had to go back to my 10.12.2 backup. I have a 980 TI and a 40" 4K monitor. When I am connected by DPI cable, I only receive 2K...
  5. KalleKikkeli

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    Sorry, my bad! I was sure that I used the correct command. Clearly I had an error. Thanks!
  6. KalleKikkeli

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    Updated from 10.12.5 to 10.12.6 this morning. Updated Nvidia drivers, and followed Post #1 to update the HackrNVMeFamily*.kext (Installed at S/L/E). I have done the same successfully ever since 10.12.2. Now I am stuck at boot. I checked the support Thread for Nvidia drivers to see if that is...
  7. KalleKikkeli

    980ti & "weak" WoW Performance

    I have nothing to compare it to, but this is what I got from valley!
  8. KalleKikkeli

    980ti & "weak" WoW Performance

    Yes, power management is working, and I can reach the boost states. I would need to have a look at the CPU / GPU usage rates while playing to confirm. Is there any app that shows/tracks these infos?
  9. KalleKikkeli

    980ti & "weak" WoW Performance

    That would be a shame, upgrading the CPU & motherboard (thus also memories) is an option, but I would prefer to avoid it. I am running newest version of Sierra, and the API is set to metal.
  10. KalleKikkeli

    980ti & "weak" WoW Performance

    I just upgraded from a 950 to a 980 ti. The old card was capable of running wow on 4K with about 50fps. Now running the game with the new card with 4K, I am getting pretty much the same performance. Any idea what could be the reason? The card should be superior. Any reports I can send to...
  11. KalleKikkeli

    Continuity and Handoff Capable Apple Mini Cards + PCIe and mini-PCIe Adapters

    I can confirm that using P1LGRIM's guide fixed continuity and handoff for me :)
  12. KalleKikkeli

    An iDiot's Guide To iMessage

    Thank you again P1LGRIM, I did a fresh install of Sierra 10.12.2, and used this guide to setup iMessage. I can confirm that this works and fixed also continuity & handoff :). Thank you!
  13. KalleKikkeli

    Continuity and Handoff Capable Apple Mini Cards + PCIe and mini-PCIe Adapters

    I bought a ABWB Combo card (BCM94360CD). It is fully recognized on a fresh Sierra drive. WI-FI works AS it should, and Bluetooth finds my phone, and other devices. Handoff is nyt working at tee moment, but I believe this is due to not configured iMessage. I will report back tomorrow after I have...
  14. KalleKikkeli

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    This worked, had some trouble with setting up; mainly human-related (i.e. me). Now everything is up and running again. Thanks again for the awesome support!
  15. KalleKikkeli

    Graphics Glitches at Login Screen

    I just did a clean install of 10.12.2, everything is working ok, but I have a funny graphic glitch at the login screen, it goes away as I give my password and go into MacOS. Does anyone else experience this?
Top