Contribute
Register

Recent content by kakh2qp

  1. kakh2qp

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    Are you using same usb wifi model with me? My TP-link work well with driver support from manufacturer. Sorry but I my usb model isn't support yet.
  2. kakh2qp

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    Thank you. My HP 440G4 work like a champ with 10.12.6 (SMBios Macbook Pro 14.1) HDMI hot plug/unplug work well. For wifi, using TP-WN823N is good for me.
  3. kakh2qp

    [Fixed] Skylake Intel HD 530 Graphics on Sierra only show 7MB

    Thank you :) I got a Hackintosh like you :headbang:
  4. kakh2qp

    [Fixed] Skylake Intel HD 530 Graphics on Sierra only show 7MB

    Omg, you save my time. I copied string with "<". Now it work well with 1536MB Vram, and just has glitch on top left. I will try to fix it. Many thanks to @RehabMan :thumbup:
  5. kakh2qp

    Yeah! :-) Intel HD 530 Fix for Sierra

    That aws, the easiest way :headbang:
  6. kakh2qp

    [Fixed] Skylake Intel HD 530 Graphics on Sierra only show 7MB

    Thanks @RehabMan. Try to increase DVMT-prealloc without using EFI-shell I tried to using minStolenSize patches following steps: 1. Put ig-platform-id 0x12345678 in clover to boot into the OS 2. Add the minStolenSize Patch for Sierra from here through Clover Configurator 3. Force load...
  7. kakh2qp

    [Fixed] Skylake Intel HD 530 Graphics on Sierra only show 7MB

    @bollywood6274 Did you try it? I tried but still get Panic with Apple Intel Kext.
  8. kakh2qp

    Yeah! :-) Intel HD 530 Fix for Sierra

    Sorry, can you explain more what did you do?
  9. kakh2qp

    [Fixed] Skylake Intel HD 530 Graphics on Sierra only show 7MB

    I have Dell Inspiron 3250. I use latest BIOS version but still can not see it in BIOS.
  10. kakh2qp

    [Fixed] Skylake Intel HD 530 Graphics on Sierra only show 7MB

    I don't have this option in BIOS, so I need to custom it by hand?
  11. kakh2qp

    [Fixed] Skylake Intel HD 530 Graphics on Sierra only show 7MB

    After using Unibeast to install Sierra. My PC show "Intel HD Graphics 530 7 MB" Then I ran Post install using MultiBeast and checked "Intel HD 530" on Graphics section. After reboot, I face with panic with com.apple.driver.AppleIntelSKLGraphicFrambuffer Does any suggestion for me? I try with...
  12. kakh2qp

    [Guide] Dell Precision M6600 w/ FirePro M8900

    As I'm ask a Pro guy, he said that it's auto disable Optimus because my latop now like a real Mac. OSX will auto choose Nvidia. I think we need to read more about Graphic Optimus on OSX.
  13. kakh2qp

    [Guide] Dell Precision M6600 w/ FirePro M8900

    Hi @InsaneCultist, I try to boot to my 10.11 with your setup: DSDT, SSDT-6, config.plist and modify AppleGraphicsControl. I also connect external display using DP. Let's see my result. I think we found something new. Edit: Shutdown > ok, Sleep > can't wake up from sleep (not important), Two...
Top