Recent content by K00l3

  1. K00l3

    Need Help with XFX ATI Radeon HD 5770 HDMI Audio Output

    Did you get this to work? I have an issue now where I get the HDMI Audio to output but the sound is glitchy with crackling noises etc. Running on Sierra ASUS P7P55D Deluxe Board i7-860 4GB Ram XFX Radeon HD 5770
  2. K00l3

    RealtekRTL8111 shows gigabit but won't exceed 100Mbps

    I got it to work!!!! I removed all RealtekRTLXXX.kext I could find as well as AppleRTL8169Ethernet.kext from /L/E & /S/L/E rebuilt and repaired cache. Downloaded the latest Kext from https://github.com/Mieze/RTL8111_driver_for_OS_X/releases installed, rebuilt and repaired cache.Rebooted and...
  3. K00l3

    RealtekRTL8111 shows gigabit but won't exceed 100Mbps

    It's weird , I use the same cable connected to the same router on my Hackintosh HP Probook 6570b (Running the same MacOS 10.12.5 build as the PC in question) and get 1Gbps speeds. So it's definitely not the cable/router. I previously ran Mint Linux 19.2 on the same box and the speeds reach 1Gbps...
  4. K00l3

    RealtekRTL8111 shows gigabit but won't exceed 100Mbps

    Did you ever find a solution , I am having the same issue started using version 2.2.1 of the kext even upgrading to 2.2.2 did not help.
  5. K00l3

    Mavericks Black Screen

    I'm a dumbass! I got impatient and reinstalled Mavericks :banghead: now it's completely screwed! Will have to rebuild from scratch. Thanks anyway RehabMan appeciate the help.
  6. K00l3

    Mavericks Black Screen

    Yes I am using Chameleon V2.2svn r2377 , I have tried booting just using just 'IntelCapriFB=4' but it does the same apple logo then black screen.
  7. K00l3

    Mavericks Black Screen

    Hi All I had Mavericks running perfectly on my HP Probook 6570b. I eventually decieded to upgrade my screen, so I got the FULL HD panel (p/n 690405-001) After I installed I get black screen after the apple logo. I have tried the various flags IGPEnabler=No/Yes GraphicsENabler=Yes/No...
Top