Recent content by k.kemic

  1. k.kemic

    Thinkpad T540p Big Sur Screen Goes Black After Verbose Mode?????

    Did you make any progress? Is brightness ok?
  2. k.kemic

    Battery Indicator on Lenovo T540p, 8GB RAM, i5-5210m, OC 0.65, Big Sur 11.0.1

    Ok. Thanks. I’ve checked Sniki’s. Nothing helps. I thought you have T540p.
  3. k.kemic

    Battery Indicator on Lenovo T540p, 8GB RAM, i5-5210m, OC 0.65, Big Sur 11.0.1

    Could you please post your EFI? I am also using VirtualSMC and SMCBatteryManager. Just to check what I’m doing wrong.
  4. k.kemic

    Battery Indicator on Lenovo T540p, 8GB RAM, i5-5210m, OC 0.65, Big Sur 11.0.1

    Question: I would like to make battery hotpatch. Should I use dsdt from windows with EC or DSDT from mac with EC0?
  5. k.kemic

    Battery Indicator on Lenovo T540p, 8GB RAM, i5-5210m, OC 0.65, Big Sur 11.0.1

    I am editing dsl. Anything else which could be helpful?
  6. k.kemic

    Battery Indicator on Lenovo T540p, 8GB RAM, i5-5210m, OC 0.65, Big Sur 11.0.1

    Thank you very much! I tried SSDT-T540p.aml from the link above. I doesn't work. I can boot but battery indicator doesn't work (0%). However I noticed that device names in SSDT-T540p.aml and in my DSDT are not equal. For instance, A) in SSDT-T540p.aml: ... Scope (_SB.PCI0.LPC.EC) {...
  7. k.kemic

    Lenovo T540p, i5-4210m, HD-4600, 8GB Ram, GPU problem - only 7MB

    Fixed! See above. Any idea how to fix battery?
  8. k.kemic

    Battery Indicator on Lenovo T540p, 8GB RAM, i5-5210m, OC 0.65, Big Sur 11.0.1

    I started from scratch using OC 0.65 with BigSur 11.0.1 and get it working with proper display settings. EFI is attached. Working: Ethernet, Sound (ALC 292), iGPU with brightness, USB Ports Not done: WiFi - need to buy Intel AC7260 (my laptop uses BIOS v2.38 with WiFi whitelist) Not working...
  9. k.kemic

    Lenovo T540p, i5-4210m, HD-4600, 8GB Ram, GPU problem - only 7MB

    Fixed! Started from scratch and get it working with proper display settings. Please, try with my EFI (attached) Just change SMBIOS accordingly (set to zero). Working: Ethernet, Sound, iGPU with brightness, USBMap Not done: WiFi - need to by AC7260 (my laptop uses BIOS v2.38 with WiFi...
  10. k.kemic

    Thinkpad T540p Big Sur Screen Goes Black After Verbose Mode?????

    OK. I solved the display brightness problem. Started from scratch and get it working with proper display settings. Please, try with my EFI (attached) Just change SMBIOS accordingly (set to zero). Working: Ethernet, Sound, iGPU with brightness, USBMap Not done: WiFi - need to by AC7260 (my...
  11. k.kemic

    Thinkpad T540p Big Sur Screen Goes Black After Verbose Mode?????

    I have the same problem... Any suggestions?
  12. k.kemic

    Lenovo T540p, i5-4210m, HD-4600, 8GB Ram, GPU problem - only 7MB

    I tried all combinations with AAPL,ig-platform-id 0600260A and device-id 12040000 but it doesn't work. It crashes. I can only boot if I remove this device. Then I get graphics with only 7MB. This is my last attempt which caused crash: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist...
  13. k.kemic

    HP 250 G7 OpenCore EFI

    iGPU - ok Sound - ok WiFi - you need to replace wifi card
  14. k.kemic

    HP 250 G7 OpenCore EFI

    Yes, it worked. Just read what I wrote.
  15. k.kemic

    Audio problem on Acer V5-573G, Haswell, ALC-282, AppleALC, Big Sur, OpenCore

    Success! Finally! Attached is EFI folder (content of Resources is removed, please add files). Used OC 0.6.3. Works: - Sound (ALC 282), AppleALC, layout-id = 3 - HD 4400 with 1536MB (full support) - HDMI with audio - touch pad (without clicks) - Wifi with BMC94352HBM - Bluetooth with...
Top