Recent content by jsproule899

  1. jsproule899

    [Guide] Booting the OS X installer on LAPTOPS with Clover

    Sorted, thanks for your help
  2. jsproule899

    [Guide] Booting the OS X installer on LAPTOPS with Clover

    sorry here is the .zip i have read post 1 but can't see what I've done wrong? now getting this?
  3. jsproule899

    [Guide] Booting the OS X installer on LAPTOPS with Clover

    trying to install on my PCspecialist laptop. clover working fine but when i try and boot into the installer this happens and nothing else? afité Silver Aluminium Chassis: 13.3" Matte Full HD IPS LED (1920 x 1080) Processor (CPU) Intel® Core™ i5 Dual Core Processor i5-6200U (2.30GHz, 2.8GHz...
  4. jsproule899

    lost + found and damaged files

    thanks for the reply, but when i got the new ssd i got a brand new sata cable and switched the sata ports about. i would have thought it was hardward related but my windows drives are all fine, no errors. im thinking of doing a clean install just to cover that. anymore ideas let me know thanks...
  5. jsproule899

    lost + found and damaged files

    so my mackintosh has been up and running for a while now and everything works perfectly. i dual boot using clover and two separate drives for OS X and windows. however on the OS X hard drive i keep get incorrect number of thread records and sometimes it would resolve itself and there would be...
  6. jsproule899

    Safari and Youtube

    so when i click full screen on a youtube video, the player enlarges but the actual video doesn't until i click pause and then play to fix it. i have updated java and flash plugins still happening? Thanks, J.
  7. jsproule899

    Asus GTX 780 OC DCII using default not web drivers

    thanks jim, that seemed to fix it but upon reboot it reverted. anyway of making this permenant . using clover
  8. jsproule899

    Asus GTX 780 OC DCII using default not web drivers

    thanks i checked and you were correct the geforce web was loaded. guess its just a cosmetic bug! J.
  9. jsproule899

    Nice Hackintoshing nerd story

    so i work in an electronics store and the other day i had a customer looking an powered esata cable... unfortunately we didn't have any but i asked him why he was getting one instead of using an external enclosure? turns out he had a hackintosh and needed to diagnose a particular drive from a...
  10. jsproule899

    Asus GTX 780 OC DCII using default not web drivers

    title says it all really, everything is working ok but when i select web driver and reboot it reverts back to default, just worried incase I'm missing out on performance or optimisations. does anyone else use a gtx 780? does yours boot with web drivers? El Capitan 10.11.3 Beta Nvidia drivers...
  11. jsproule899

    OS X 10.11.3 Update

    update worked fine but i noticed an increase in boot time by 2 or 3 times? anyone else boot time taking longer? Edit: Fixed my issue just needed to delete all the intel graphics kects in extensions folder, now I'm back down to 20~30 second boot rather than 2 minutes :D
  12. jsproule899

    Low CineBench r15 score for GTX 780 dc2 oc

    anyone know why I'm getting such low score? it says its using the os x default driver but i have the web driver is installed and nvda_drv=1 is on
  13. jsproule899

    Solving NVIDIA Driver Install & Loading Problems

    Solving NVIDIA driver install problems i am getting the symptoms of problem 4 where my monitor goes to sleep. but the fix didn't fix it. I'm using pro 6,1 with an asus gtx 780
  14. jsproule899

    How to Fix iMessage

    this is a text file which is very confusing to read? is there a certain program to open it with? Edit sorry got it, open terminal type sh and drop the generator in then hit enter. going to ring apple now will update later] so contacted apple support with the new generated mlb but still got...
Top