Recent content by jpkee

  1. jpkee

    opencore catalina on acer predator helios 300 2020 but trackpad is not working

    I was wrong, it's partially working. using itlwm.kext with heliport and also using AppleIntelWiFi (big sur beta) keeps dropping the connection and then when it reconnects it has no internet. Will try to map USBPorts and also maybe it's a DHCP issue.
  2. jpkee

    opencore catalina on acer predator helios 300 2020 but trackpad is not working

    OK, working now with Heliport. @mahadevaswamys1999 any luck getting the HDMI port to work for extending your desktop?
  3. jpkee

    opencore catalina on acer predator helios 300 2020 but trackpad is not working

    So happy to have stumbled upon this thread, been trying to get OC to run on this machine for a few weeks now with no luck. Is there a way to get wifi working natively? it would be Nice to not have to use something else. Thanks for the help!
  4. jpkee

    New Clover Release v5.1 r5123/4/5/6/7 - Big Sur Support

    I went the OpenCore route. It's working now. Doesn't feel like it's running as good as it was previously. Not sure if I need to do some more tweaking
  5. jpkee

    New Clover Release v5.1 r5123/4/5/6/7 - Big Sur Support

    Hmmm, When I don't have an update, I just have a regular boot entry... Either way still not working. Going to try and get Open Core working
  6. jpkee

    New Clover Release v5.1 r5123/4/5/6/7 - Big Sur Support

    tried those changes and added the missing entries, Still the same issues. Additionally I noticed that it's only giving me an Install pre-boot and my regular volume doesn't show in the list. :banghead:
  7. jpkee

    New Clover Release v5.1 r5123/4/5/6/7 - Big Sur Support

    Any help would be appreciated After upgrading to r5127, I was able to boot the install and that completed. However, now, when I try to boot to Big Sur, I get this:
  8. jpkee

    New Clover Release v5.1 r5123/4/5/6/7 - Big Sur Support

    Were you able to figure this out with Clover? I was hoping to get this running without going to OC just yet.
  9. jpkee

    [Help] AppleALC Kernel Panic after Catalina update

    I'm also having this problem. It's only happening when I'm playing a game however. Starcraft 2 to be exact. After removing the AppleALC.kext I was able to play for longer but instead of CPU3 panic I'm now getting a CPU1 panic. Any help would be appreciated. Catalina 10.15.2 i5 6500k h170-gaming...
  10. jpkee

    [SUCCESS] Z170X-UD5 TH, i7-6700K, AMD Radeon Pro WX 7100, 64GB DDR4

    amadeusp81 Have you been able to get HW Monitor to display the GPU temps of the WX7100? I have a similar build but running an H170 It's running smoothly, except I'm having issues running Unigine Heaven, I get: Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes...
  11. jpkee

    USB Bluetooth Audio Stutters

    I did not resolve this. I ended up going to a wired solution. I have updated my Airport card but I haven't tested this out yet. I could give it a go and see if I still have any issues.
  12. jpkee

    USB Bluetooth Audio Stutters

    I'm having the same issue with a PCIe adapter and a BCM94331CD airport card. I only experience the sound issue when there's a lot of bandwidth being used on wifi. I can reproduce it easily with a 4k video on youtube. Once in a while it will stutter with regular HD video. It's rather frustrating...
  13. jpkee

    [SUCCESS] Upgrade P67A-UD3-B3 + ASUS R9 270x + 2500k from Yosemite + Chameleon to El Capitan + Clove

    I'm getting a black screen after booting into the install. I've tried all the different ports. I'm running an r9 280x. Any ideas? Thanks, JP
  14. jpkee

    Hackintosh freezes when tranferring files over network

    Have you found a solution to this? I'm running into the same issues now. It started when I decided to rebuild. Thought it was my SSD dying but now it's happing with this new drive. Any help would be great. Thanks
Top