Recent content by jonathanalemu

  1. jonathanalemu

    Reinstalling Sierra

    Hey Jithin, thanks for taking the time to reply! Safe mode (-x) gives me the same error as before. (-s) results in the following: Sata mode is set to AHCI in Bios.
  2. jonathanalemu

    Reinstalling Sierra

    Hey Guys, I had the really stupid idea to reinstall my Hackintosh. Everything was working fine. My Setup is chosen from the buyers guide: GA- Z170X Gaming 5 Nvidia GTX 950 i7 6700K 2x Samsung SSD 850 EVO Corsair H60 Before I ****ed everything up I did the following. I installed SMC- Fan...
  3. jonathanalemu

    Several hopefully small issues.

    Hey, thanks to your help and some miracle the pc is booting without the USB stick. Nevertheless the graphic card issue remains. Nvidia Web is active and also in the system settings NVIDIA Web Driver is set.
  4. jonathanalemu

    Several hopefully small issues.

    Hey pastrychef, thanks for this incredibly fast reply! I have checked the drivers and reinstalled WebDriver-367.15.10.05f01.pkg but the issue remains. If I watch a video for instance and its minimized it works fine. But as soon as its fullscreen its very disrupted. In addition I ran MultiBeast...
  5. jonathanalemu

    Several hopefully small issues.

    Hey Everyone, I just build my dream computer. Unfortunately I have a few issues. My Hardware is chosen from the buyersguide: Motherboard: GA-Z170X - Gaming 5 Core i7 6700k Geforce GTX 950 Samsung 850 EVO 500GB SSD Crucial Ballistix Sport LT (64GB) Corsair RM 650 Watt TP-Link PCI-Express Wifi...
Top