Recent content by JoaquinSanchiz

  1. JoaquinSanchiz

    [Help] - Stable raid0 system broken - "No symbol" boot error

    UPDATE - I have reached the installer booting with a USB with the installation of Mojave, and when I check the Disk Utilities I can't see the 3 disks in raid0 that I have connected. Apparently the raid0 is not properly mounted. Does anyone know if I have to manually mount it from terminal or...
  2. JoaquinSanchiz

    [Help] - Stable raid0 system broken - "No symbol" boot error

    Update Apparently I have a lot of boot entires in UEFI shell while I only have my 3 raid0 discs connected. When I'm on the clover boot screen I also have 6 clover boot options. I have followed the guide for removing extra boot entires but for some reason there are some of then that I can't...
  3. JoaquinSanchiz

    [Help] - Stable raid0 system broken - "No symbol" boot error

    Update - Verbose mode when boot from system:
  4. JoaquinSanchiz

    [Help] - Stable raid0 system broken - "No symbol" boot error

    Update - Reaching the white screen when booting the USB but not the installer.
  5. JoaquinSanchiz

    [Help] - Stable raid0 system broken - "No symbol" boot error

    Update, I can't even boot from a bootable USB with the Installation of the os Sierra to check the system. Not even in safe mode (system rebooting automatically after panic).
  6. JoaquinSanchiz

    [Help] - Stable raid0 system broken - "No symbol" boot error

    Hello! Recently I had some trouble with the video on my computer that I couldn't fix so I decided to give it to a profesional computer store in order to fix it. After they solved it (it was only a bad connexion due to dirt) I started to get freezer booting verbose mode at "Legacy shim 2"...
  7. JoaquinSanchiz

    Help! Impossible to upload to High Sierra with RAID 0

    Hey guys I'm having problems with the High Sierra update in Clover. It says that I can not install it in my system drive as it is an AppleRAID volume. Is anyone of you having same problem? Do you know what can I do?
  8. JoaquinSanchiz

    Black Screen with cursor on Sierra in a 3years hackintosh

    By the way, I have no Nvidia web drivers installed, as I have read that is not needed for 740 GT. Let me know if you guys want me to attach the config.plist
  9. JoaquinSanchiz

    Black Screen with cursor on Sierra in a 3years hackintosh

    Hi! I'm currently having some problems with my hackintosh. With no reason, I can not apparently load the GUI of the OS. I have tried out booting with safe mode, but I can only get the login screen. After that, just a black screen with the Mac cursor. Also I have done the following to try to get...
  10. JoaquinSanchiz

    Boot problem in Sierra after removing Inject Intel in a GT740 [SOLVED]

    SOLVED! I disabled Intel Graphics in BIOS and now booting in 2 secs without random freezes! Thanks!
  11. JoaquinSanchiz

    Boot problem in Sierra after removing Inject Intel in a GT740 [SOLVED]

    I attached where it hangs at the first picture of the post. Sound assertion in AppleHDADriver at line 3747 Sound assertion in AppleHDADriver at line 1098
  12. JoaquinSanchiz

    NVIDIA GeForce GT 740 random freeze [SOLVED]

    I solved the problem by removing Inject Intel = YES. Now the problem I have is that when I boot with Inject Nvidia = NO, Inject Intel = NO, the computer boots in 40 secs, vs when I boot with Inject Intel = YES, Inject Nvidia = NO, that boots in 5 secs. Injecting Intel makes the boot really fast...
  13. JoaquinSanchiz

    Boot problem in Sierra after removing Inject Intel in a GT740 [SOLVED]

    Actually I don't know, I did the installation two years ago, maybe I found some problems that were solved with that. Do you think that could be the problem? Maybe when Clover injects Intel, adds something more that is missing on my current config.plist, but doing a quick research, I found that...
  14. JoaquinSanchiz

    Boot problem in Sierra after removing Inject Intel in a GT740 [SOLVED]

    By the way, I uninstalled the Nvidia Web drivers, as they are not needed for Sierra.
  15. JoaquinSanchiz

    NVIDIA GeForce GT 740 random freeze [SOLVED]

    Yes, I have a Native Instruments sound card, but no built in devices founded in Preferences. I moved the current problem here, as the random freezes are solved now: https://www.tonymacx86.com/threads/boot-problem-after-removing-inject-intel-in-a-gt740.208701/
Top