Recent content by jimmyco2008

  1. jimmyco2008

    Warning/Report: Booting Clover on a real Mac can be dangerous

    That's fair, I have the Pi, I just needed to drop $20 on the chip and $5 on some dupont cables, which I should have laying around anyway... I also have to flash a Mac mini, which is the easiest one to do, drive is removable, disassembly is easy...
  2. jimmyco2008

    Warning/Report: Booting Clover on a real Mac can be dangerous

    This thread reads like a giant advertisement for this company that sells PRAM chips for Macs at inflated prices. There is a solderless option mentioned at the very beginning of this thread, and I am surprised so few of you are going that route and yet will buy a new chip from "some company"...
  3. jimmyco2008

    Audio on 10.13.4+ through NVIDIA GTX 1060 Not Working (with patched AppleALC.kext)

    Hello! I followed the "official" guide for AppleHDA HDMI audio, which directred me to use AppleALC.kext to replace HDMIAudio.kext and the ACPI patch for HDMI audio (SSDT-HDMI-NVIDIA-PEG0.aml), which worked for audio out through DP and HDMI on my GTX 1060. I determined the device-id is de10f110...
  4. jimmyco2008

    OsxAptioFix2Drv stuck in NVRAM

    Alright! I got it figured out. I plugged my Unibeast USB installer into my MacBook, fired up EfiMounter and Clover Configurator, and in the NVRAM tab, I enabled the NVRAM emulation and on the Install Drivers tab installed the EmuVariableUefi option. This appears to have successfully...
  5. jimmyco2008

    OsxAptioFix2Drv stuck in NVRAM

    Hello! I have an MSI Z170A-G45 motherboard that I believe has dedicated NVRAM. I was able to read values via the nvram terminal command in macOS even though I installed Clover UEFI (not the emulated NVRAM option). Anyway, I do not recall if I had the OsxAptioFix2Drv option checked when I...
  6. jimmyco2008

    OsxAptioFixDrv: Starting overrides for system\library\coreservices\boot.efi

    I'm in the same boat... Basically I updated Clover and it seems to have installed OsxAptioFix2Drv, which I believe was pre-selected for me. Obviously I need to unselect it next time. The problem is I am using the mobo's NVRAM, and I have never had a hackintosh with NVRAM. I get the basic...
  7. jimmyco2008

    [Solved] Black screen but NOT after updating, just after rebooting

    Thanks for the reply steve! I should have specified (there are so many things to specify!), I did choose the Clover with emulated NVRAM option in Multibeast. Is there a way I can verify emulated NVRAM is actually in effect beyond that first boot when graphics work? Actually it's probably the...
  8. jimmyco2008

    [Solved] Black screen but NOT after updating, just after rebooting

    So I go through the Corsair Bulldog Hackintosh Guide and the NVIDIA web driver works, I get GPU acceleration and multiple display output. Hooray! But after rebooting, without changing anything, I get that dreaded black screen issue and can only boot by not using the web drivers. All I did was...
  9. jimmyco2008

    [GUIDE] Corsair Bulldog v1 (Gigabyte GA-Z170N-WiFi + i5-7600K)

    I don't know that I can if the post was made months ago? I'm not seeing how to do it.
  10. jimmyco2008

    [GUIDE] Corsair Bulldog v1 (Gigabyte GA-Z170N-WiFi + i5-7600K)

    Hello! I just wanted to bump this post because I have finally completed the guide after months of working on it on and off. (Also if a mod could change the title to reflect my CPU upgrade to i5-7600K, that would be much appreciated)
  11. jimmyco2008

    [NVIDIA] Stuck on OS X Default Graphics Driver

    Got it. So following that guide, which says to delete the NVDAStartupWeb.kexts from S/L/E and L/E I assumed those were bad kexts that needed to be gotten rid of. It turns out that apparently you delete the installed-with-macOS version of that kext, and then the Nvidia driver installer pkg...
  12. jimmyco2008

    [NVIDIA] Stuck on OS X Default Graphics Driver

    I have narrowed it down to an issue with Clover. When I use my Unibeast USB installer to boot the macOS Install partition on the boot SSD (for the 10.13.3 update), it works with no issue, while I could not get the installer (update) partition to boot even after removing Lilu.kext and...
  13. jimmyco2008

    [NVIDIA] Stuck on OS X Default Graphics Driver

    Yes! I booted in Verbose to get what actually happens... So it won't boot because it gets stuck on "considerRebuildOfPrelinkedkernel as.vit9696.Lilu ... triggered rebuild". I see Lilu in there... I wonder if I need a different version, I will double-check that it's the latest.
  14. jimmyco2008

    [NVIDIA] Stuck on OS X Default Graphics Driver

    I've had success enabling NVidia Web Drivers in the past, with the exact same build, but now I cannot seem to get it working. Every time I reboot, the OS X Default Graphics Driver option is selected in the NVidia Drivers prefpane, and I do not have hardware acceleration. In Clover Settings I...
  15. jimmyco2008

    FileVault with AMI UEFI

    The newest info I have is that about a year ago, someone had developed a WIP version of a kext that would allow USB keyboard input at the FileVault password entry screen for Hackintoshes with AMI UEFI, which is now 404 (see post here). I haven't been able to find a new link, nor an updated...
Top