Recent content by jimmy4444

  1. jimmy4444

    [SOLVED]Could Mountain Lion have broken Windows 7 on another disk?

    Could Mountain Lion have broken Windows 7 on another disk? SOLVED Public Service Announcement- Loose eSATA cables will prevent windows 7 from booting.
  2. jimmy4444

    [SOLVED]Could Mountain Lion have broken Windows 7 on another disk?

    Hello all, I recently upgraded my Lion disk to Mountain Lion. To do so, I had to remove my graphics card, install, and then replace it. After this process, my Windows 7 (installed on a different drive) hangs at "Starting Windows". I also notice that on the POST screen, BIOS takes much longer...
  3. jimmy4444

    Radeon HD6870 in 10.8.4

    Ah, got it. *The solution was to remove the 6870 and do a fresh install using onboard graphics and replace the card after.* Fully recognized using GE=Yes, full acceleration. Over 40fps in cinebench.
  4. jimmy4444

    Succes with Gigabyte z68x-UD3H-b3 / Radeon HD 6870

    My question is that if I have an identical build, but was able to install without removing the kext and only GE=No, is my not having done that somehow related to my current lack of acceleration? Thanks, sorry to surprise you from an old thread.
  5. jimmy4444

    Radeon HD6870 in 10.8.4

    The lion Ati kexts show the same behavior as the custom ones I found at the link. Properly recognized, native resolution, no acceleration. However, my lion install lacks a AMDAccelerator kext, so I used the other. For curiosity and science, I put back the original ML kexts, but this still...
  6. jimmy4444

    Radeon HD6870 in 10.8.4

    I'll keep writing to myself for the good of our kind. I've tried changing the system definition to Mac Pro 5,1, as I read somewhere that enables newer graphics features my card might need, but that caused a kernel panic. No adjustments to the booth plist seems to have any effect. I've...
  7. jimmy4444

    Radeon HD6870 in 10.8.4

    Ok these kexts here show the first signs of progress http://www.osx86.net/downloads.php?do=file&id=2908 I have native resolution and now can boot with either GE=Yes or No. Either way, there is still no acceleration. Cinebench lists Apple Software Renderer either way. However, while GE=No shows...
  8. jimmy4444

    Radeon HD6870 in 10.8.4

    Greetings internet, There seems to be many problems with the 6xxx, and I've read through and tried everything I can. My build is a GA-Z68X-UD3H-B3 with Gigabyte ATI Radeon HD6870 graphics. Graphics were fully recognized and functional in Lion, although I used GraphicsEnabler=No. Now, in...
  9. jimmy4444

    Still waiting for root device (Z68X-UD3H-B3 and Radeon HD6870)

    Hey I hate to be the poster who obviously just doesn't know how to use search, but I've read and tried everything. I have a working 10.7.4 installation, no problems. Booting off the ML unibeast usb stick, trying to get to the installer, it hangs at the apple logo and spinning gear with the...
  10. jimmy4444

    Would this build work out?

    Thanks mate.
  11. jimmy4444

    Would this build work out?

    Do you think this would work? My goal is to dual boot windows 7 and lion, and I have a dvd drive. 2x 500 gb 6 gb-s harddrives http://www.amazon.com/gp/product/B005CT ... cx86com-20 1x Intel Core i5-2500K http://www.amazon.com/gp/product/B004EB ... cx86com-20 1x GIGABYTE GA-Z68P-DS3...
Top