Recent content by jimihat

  1. jimihat

    [Solved] Screen goes black after boot - monitor power cycle sometimes fixes

    This issue has resolved itself but I have no idea how. It now works perfectly.
  2. jimihat

    [Solved] Screen goes black after boot - monitor power cycle sometimes fixes

    Hi All I reported this problem with an old install but never did get to the bottom of it, rather than rehash that thread I thought it best to start again as my hardware is new. I have a Gigabyte Z270x-Gaming 5, I7-7700k, 32GB RAM, PNY 980 Ti 6GB Graphics. I connect to the monitor with a...
  3. jimihat

    Gigabyte Z270 Gaming K3 / i7-7700k - thoughts?

    Hi Folks I'm about to order my bits and pieces for a build but just wanted thoughts really and any concerns you may have regarding compatability. I want the easiest possible install as I'm inexperienced with the tinkering and dont have a ton of spare time. The PC will be made with a mix of...
  4. jimihat

    Monitor needs power cycle after boot up

    Many thanks, I had actually tried this and have just tried again - something very odd happens, the monitor still blacks out, but when I restart the monitor I get a message saying that the computer shut down unexpectedly and asking me if I want to reopen the previous windows, there is a countdown...
  5. jimihat

    Dual boot Windows/Sierra with Windows as default, UEFI?

    Thank you, it was the "how to" of using Clover Configurator that I was having trouble with, all working like a charm now, thanks again!
  6. jimihat

    Monitor needs power cycle after boot up

    My config.plist suggests intel drivers are being used instead of Nvidia web drivers? That's odd, I'm definitely plugged into the graphics card rather than the onboard gfx. Do you think this is the case and could be the issue? I'm nervous of changing things incase I can't not get back in to sierra!
  7. jimihat

    [solved] GA-Z77x-UD5H Atheros LAN on MacOS Sierra 10.12

    UPDATE: I've actually solved this by plugging into the other ethernet port on my mono - go figure!!!
  8. jimihat

    Monitor needs power cycle after boot up

    Here is my config.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict>...
  9. jimihat

    Dual boot Windows/Sierra with Windows as default, UEFI?

    Thank you for this, can I ask how I change the config.plist? I have an EFI Backups folder that has a plist in but not sure where the "active" config.plist would be. Sorry to ask such a basic question but this is a minefield for me at the moment and I don't understand 75% of what I'm reading :(...
  10. jimihat

    Monitor needs power cycle after boot up

    Hi All I've just installed Sierra and its pretty much working perfectly now. One very odd thing is that when the system boots my monitor is black, if I switch it off then back on again I'm at the login page. I'm hoping this is an easy issue to fix, it's not the end of the world but it would be...
  11. jimihat

    [solved] GA-Z77x-UD5H Atheros LAN on MacOS Sierra 10.12

    Hi, I'm sure this is a silly question but it's all pretty new to me. How do you copy one kext inside another? I have a G77x=UD5H and have no working ethernet at the moment either. I've read that other thread but I just don't understand the "how to" being a noob and all. Any help much...
  12. jimihat

    Dual boot Windows/Sierra with Windows as default, UEFI?

    Thanks, yes, have since found that thread. Now I just need an easy way of booting to Windows drive as default.
  13. jimihat

    Guide: Multibooting UEFI on Separate Drives

    What's the easiest way to set the Win10 drive to boot as default? Using clover or some other way?
  14. jimihat

    Dual boot Windows/Sierra with Windows as default, UEFI?

    Hi All I'm looking to install Sierra and Windows 10 on 2 separate SSD's but have no idea whatsoever about UEFI etc. I currently am running Windows and Yosemite and just hit F12 and startup to choose the OSX drive if I want to use the Mac, this then goes into chameleon before loading Yosemite...
  15. jimihat

    3770k, Z77X-UD5H, GTX 980 Ti - Issues with Unibeast

    I've actually solved the unibeast issue myself by simply remaking the USB drive. I'll post elsewhere regarding the uefi question.
Top