Recent content by jhooks320

  1. jhooks320

    Am I compatible??

    MSI H55M-P33 Motherboard Intel Core i3 550 EVGA GeForce GTX 750ti SuperClocked Edition 4GB DDr3
  2. jhooks320

    Cannot boot guid partition!

    It seems to be working now. Thank you! Now how should I go about getting sleep to work? What Mac Model should I choose?
  3. jhooks320

    Cannot boot guid partition!

    No luck. It seems my bios just doesn't want anything to do with the GUID partition. Like I said my drive with the distro on MBR boots perfectly fine. Is there a way to use the unibeast method with MBR? What is the difference between using GUID vs MBR for hackintosh?
  4. jhooks320

    Cannot boot guid partition!

    Anyone?
  5. jhooks320

    Cannot boot guid partition!

    Yup, it's set to boot the Mac drive first. I even chose the drive manually and still doesn't work. It won't even let me boot the Unibeast drive. It will only let me boot an MBR partitioned drive. Maybe a glitch with the bios trying to boot GUID in legacy since it's a UEFI bios? I managed to...
  6. jhooks320

    Cannot boot guid partition!

    I did choose Mac OS Extended (Journaled). But, I will retry and post my results. Thank you. Also, I was wondering what mac model I should choose to get sleep working.
  7. jhooks320

    Cannot boot guid partition!

    I have installed mavericks via unibeast USB and it requested that I format the drive to GUID before I could move forward with the install. I went on to install the kexts and the bootloader through multibeast, but when I try to boot it says " No boot device. Or device has failed." I installed...
  8. jhooks320

    Alienware M15X Compatible?

    Specs are as follows. Intel Core i7 720qm 8GB DDR3 GeForce GT 260m I don't need bluetooth, ethernet, etc. I plan on buying an oob wifi card or usb dongle. All I need working is full cpu / graphics functionality and sleep if possible. Any information would be greatly appreciated.
  9. jhooks320

    Lenovo T420

    I will try this and post the results when I get home. Thank you for the help!!
  10. jhooks320

    Lenovo T420

    When I turn the laptop on, it goes straight to the "F12" screen as if there is no bootloader installed on the drive. It is set in bios to boot to the sata drive. And there is only one hard drive. I even downloaded multibeast and installed the bootloader and still it for some reason will not boot.
  11. jhooks320

    Lenovo T420

    The bios screen where I choose what drive to load. The "F12" temporary boot device screen. Sorry if I am not explaining it correctly. The screen I originally used to select the install USB.
  12. jhooks320

    Lenovo T420

    Nope it brings me to the drive selection screen. When I choose my hard drive, it just restarts and goes back to the same screen, like there is no bootloader even installed. And so I basically need to find a lenovo branded card that is supported? Or have the whitelist removed?
  13. jhooks320

    Lenovo T420

    Thanks bro. I've been messing around with OS X trying to get everything working. Also, for some reason even though i'm installing the bootloader, I still have to boot with the USB. I can't boot at all from the drive. And one more thing, do you know of any laptop wifi cards that work natively?
  14. jhooks320

    Lenovo T420

    I took a look at the website and it says "Use this patch if your laptop has the standard 1366x768 screen" "Use dual-link if you have 1600x900 or have upgraded to 1080p screen." I have the 1600x900 screen, but it's 14" and I dont see a dual link option on the downloads screen. Also, I have...
  15. jhooks320

    Lenovo T420

    I updated my info. Thank you for your response. If you need any more information on my system please let me know.
Top