Recent content by jeannaymar

  1. jeannaymar

    i9-9900k with 22mb VRAM

    Damn you right I absolutely didn’t think about that. I feel a bit stupid.. Because my monitor displayed the OS, I thought it was possible to use the card as a video output port even if it was not recognised. Thank you anyway, I understand the only solution is High Sierra.
  2. jeannaymar

    i9-9900k with 22mb VRAM

    I know there’s no driver for 980 ti for Mojave, I’m trying to use the iGPU of the i9 as graphics, not the 980 ti.
  3. jeannaymar

    i9-9900k with 22mb VRAM

    Hello ! Just finished installing Mojave on my setup but I can't use correctly the iGPU of the i9. My display is connected with DP by the port of my GTX 980 ti cause the motherboard don't have any video output. I tried the Framebuffer patching guide of @headkaze but can't be sure if I'm doing...
  4. jeannaymar

    Installer stuck on MSI Z390 ACE

    Thanks you all for your time, finally seems it was Mojave wouldn't be installed on the Samsung 870 evo. I tried with a Sandisk ssd and it's ok.
  5. jeannaymar

    Installer stuck on MSI Z390 ACE

    Every drive except the Mojave one is disconnected, but unfortunately the same result..
  6. jeannaymar

    Installer stuck on MSI Z390 ACE

    I tried that EFI folder of a guy who succeed to fix the same problem, and I reached the installer. After reboot to the Mojave disk to continue the installation, I got this message : Is my setup doomed or what ?
  7. jeannaymar

    Installer stuck on MSI Z390 ACE

    I tried your fix, maybe mistaken something, but still stuck at the same point... Here's the config.plist of the usb installer with your fix
  8. jeannaymar

    Installer stuck on MSI Z390 ACE

    Thank you, but could you be a bit more specific please ?
  9. jeannaymar

    Installer stuck on MSI Z390 ACE

    There is no entry about Intel here. And I can't remove the graphics card because the motherboard don't have video output such as HDMI or DP..
  10. jeannaymar

    Installer stuck on MSI Z390 ACE

    Ok I understand. But I just made a fresh usb stick with UniBeast 9.2.0, I don't know how to fix the "problem"... I waited for 15min but still stuck at this line.
  11. jeannaymar

    Installer stuck on MSI Z390 ACE

    Thank you for reply quickly ! I'm aware of the lack of Nvidia drivers, but do I really need to remove the card to use the UHD ? And btw could it be the source of my current problem with the installer ?
  12. jeannaymar

    Installer stuck on MSI Z390 ACE

    Hello guys ! I'm trying to install Mojave on my config, but the installer is stuck... Any idea to solve it please ?
  13. jeannaymar

    MSI Z97M - i7 4790k - RX 580 - Graphics and others problems

    Amazing! Thanks you so much for your time, I’ll try this right now. My screen is a HP Envy 34.
  14. jeannaymar

    MSI Z97M - i7 4790k - RX 580 - Graphics and others problems

    I knew it was not that clear, sorry I'm really not comfortable in English. I'll retry to explain that : - Without the RX 580 (completely removed of the motherboard) : connected by DisplayPort to the motherboard, and then using the IGPU of the i7, everything is working. I can see all of the...
  15. jeannaymar

    MSI Z97M - i7 4790k - RX 580 - Graphics and others problems

    Thanks you ! I'll try that and feed back asap.
Top