Recent content by JDChristensen

  1. JDChristensen

    can somebody help me

    post up a verbose print out photo from a boot attempt. i.e. -v at the clover boot screen, or use single user verbose.
  2. JDChristensen

    El Capitan- Cannot Get To Installation Screen

    post up a verbose print out photo from a boot attempt. i.e. -v at the clover boot screen, or use single user verbose.
  3. JDChristensen

    El Capitan + Windows 10 crash issues

    Good question. I've been OC'ing since the late 80's, and as would be expected, have had various issues which resulted in over heating CPUs. They auto-shutdown to prevent damage. Mine have always booted right backup/performed well, after solving the problem.
  4. JDChristensen

    missing bluetooth controller tranpsort

    Your system is locking up (after the BT transport), at the video driver. Search Nvidia issues, nv_disable=1.
  5. JDChristensen

    SMBIOS system definitions - how to change post install

    Yes, you can use Clover Config to do that. You can also, at the Clover boot screen, enter the Clover setup, SMBIOS, and input MacPro3,1, and boot directly.
  6. JDChristensen

    stuck on apple logo after post install el capitan

    At the Clover boot screen, boot your hard drive verbose, single user, and take a photo of the output and post it up here.
  7. JDChristensen

    Stuck at loading screen.

    What attached picture?
  8. JDChristensen

    Stuck on Bluetooth after first install of El Capitan on SSD (X99, 980ti)

    Great. Any time you see that BT line hang in verbose, the issue is a video driver. Good instructions from TimeLord.
  9. JDChristensen

    Stuck on Bluetooth after first install of El Capitan on SSD (X99, 980ti)

    Yes, the BT line seems a place where video gets hung a lot. Can you boot using the MB video output (pull the card), and disable Nvidia driver as you did, and then install web drivers, if your card requires them?
  10. JDChristensen

    Please Help!!

    Please post up a -v boot output when attempting to boot from your hard drive.
  11. JDChristensen

    Unable to see hdd after installation completed and reboot

    Did you install Clover on your boot hard drive?
  12. JDChristensen

    Prohibited sign with scrambled graphics after end of progress bar (initial 10.11.4 install)

    egads. My old P5W-DH is kindergarten compared to that. :)
  13. JDChristensen

    Boot time doubled after updating to 10.11.4

    I'm wondering, since no posts, that maybe other's boot times are ok?
  14. JDChristensen

    OS X installation : no sata device listed on disk utility

    Have you tried it on another SATA connection?
  15. JDChristensen

    GTX980 problem

    Good solving.
Top