Recent content by jbarnette

  1. jbarnette

    Best of Both worlds? can I have Nvida and AMD?

    anyone know of any way I can via the bios or some other way switch on and off the video cards so that tI could have AMD and Nvidia cards installed and turn them on and off in hardware or bios. I dual boot and would like to enjoy my Nvidia card in windows, but I would like to have it be ignored...
  2. jbarnette

    [SUCCESS] jbarnette's Build - ASUS TUF Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    Anybody else having issues with random reboots with this combo? It has gotten pretty bad in the last month or so, and I have not been able track it down for the life of me. I will be going a long then, all of the sudden, it will bod down. Then, poof screen goes black. I hear the fans spool up...
  3. jbarnette

    Hackintoshes not getting updates with OpenCore.

    is there something in OpenCore that keeps the Software updater from seeing that there is an update? All of my Hackintoshes have the same issue and have for the last few updates. I have had to force the updates all manually. like right now the one that I'm on is on 11.01. and it says that I'm...
  4. jbarnette

    [SUCCESS] jbarnette's Build - ASUS TUF Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    So is anyone using this config all of the sudden having a black screen after login. Something really weird is going on. I can get to the point I can log in then about 2-3 seconds after getting to the desktop the screens all go black. it is doing this on my main and bata drives on this system...
  5. jbarnette

    [QUESTION] RX 6800 XT or RX 570

    I remember reading somewhere that apple guarantees OS and security updates for 5 years. So going by that you have 5 years of support from the day that they stop selling the intel based version of that type of mac. and I would think that the following year after the last Intel mac's 5 year period...
  6. jbarnette

    The everything works Asus Z390-I Gaming * i7-8700K * SAPPHIRE NITRO+ Radeon RX Vega 64 Build

    Yeah, OC is superior in every way now that it has matured. It really is what everyone should be using. It by far is seeing more of a development effort than Clover these days. Also, it sees to much more competently replicate the features of Apple's EFI.
  7. jbarnette

    The everything works Asus Z390-I Gaming * i7-8700K * SAPPHIRE NITRO+ Radeon RX Vega 64 Build

    Well for starters I advise against using Clover. Second, I would suggest migrations your info into the OC 0.6.3 folder I have provided. But, honestly, before doing any of that, if you haven’t done so, I would say put the old RAM back in, and see if it makes a difference. Perhaps it is a ram issue.
  8. jbarnette

    [SUCCESS] jbarnette's Build - ASUS TUF Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    I have not experienced this issue. Are you using the EFI OC 6.3 folder I posted in this thread?
  9. jbarnette

    The everything works Asus Z390-I Gaming * i7-8700K * SAPPHIRE NITRO+ Radeon RX Vega 64 Build

    It is for this reason that I permanently setup my OC on a USB drive. I then set it not to auto mount. There is something weird where, if there is a Windows partition with the MS UEFI, it will always use it. You can set it in the boot options and reboot, and it will go straight back to Windows...
  10. jbarnette

    [SUCCESS] jbarnette's Build - ASUS TUF Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    Yeah one computer is and one isn’t. The have exact same configuration and Efi folder except the serial, rom, mlb, uuid, and usb config. The RVII does native 4K but the V64 looks like 1080p maybe.
  11. jbarnette

    [SUCCESS] jbarnette's Build - ASUS TUF Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    does anyone maybe @pastrychef know what adjusts the scaling of the OpenCore stuff before the OS loads? I have to machines running 6.3 this one and one almost identical both area Asus boards. one the OC and bootload stuff loads in at 4K resolution and on one it loads up at what looks like 1080p...
  12. jbarnette

    [SUCCESS] jbarnette's Build - ASUS TUF Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    I will tell you that I had that happen do I had to move my OpenCore off to a USB thumb drive. But it works great and is easy to back up. I got tired of fighting with it. if I had a drive with windows it would boot that no matter what I did. If I take out the windows drive then I can boot from...
  13. jbarnette

    [SUCCESS] jbarnette's Build - ASUS TUF Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    in the first post is working OpenCore 6.2 EFI it works under BigSur and to be honest works better than catalina
Top