Recent content by jayw8888

  1. jayw8888

    FIX for boot hangs after BIOS update (ACPI PATCH)

    Gigabyte Z370 HD3 updated BIOS F8 to F12 in preparation to change CPU to i9-9900k. Added patch and boots up as normal. Running OSX 10.13.6 Thanks.
  2. jayw8888

    IGPU framebuffer and sleep broken with Clover Bootx64 (> rev5117)

    I tried to update my Clover from v4690 to the current rev5122. While I noticed it booted fine, the system will reboot or hang after each time it woke from sleep. I observed the boot sequence and noticed the following lines in the verbose feed. Lilu patcher: @ failed to solve...
  3. jayw8888

    macOS 10.13.6 Update

    Success! Tried the combo link in the first post but it gave me an error at the target HDD page saying that my High Sierra did not meet the requirements. Went to the App Store Update and updated from there. Completed smoothly. Running happily now.
  4. jayw8888

    [Guide] Creating a Custom SSDT for USBInjectAll.kext

    Hi.. From my experience.. I updated Clover (5118) and some of the kext files and found that sleep stopped working. On further checks, I found that the SSDT-UIAC was not being loaded and this probably was one of the issues causing the sleep. In short, I reverted to the kext from RehabMans...
  5. jayw8888

    macOS 10.13.3 Supplemental Update

    Updated my setup (ASROCK Z77 pro 3 with i7-3770 imac14,2)using the combo update. Edited the NVDAStartupWeb.kext to change the NVDARequiredOS to 17D102 before running the combo pkg. This worked before to allow me to boot then install the latest web driver, strangely, not this time. However...
  6. jayw8888

    UniBeast: Install macOS High Sierra on Any Supported Intel-based PC

    Multibeast 10.0 worked for me.. mostly.. It installed all the necessary kexts. Only the HDD won't boot by itself despite many times installing the UEFI Boot with the Multibeast. Its probably some issues with the ASROCK Z77 UEFI that won't allow it to boot or point at the wrong boot partition...
  7. jayw8888

    UniBeast: Install macOS High Sierra on Any Supported Intel-based PC

    Thanks... will try the Multibeast 10
  8. jayw8888

    macOS 10.12.6 Update

    Updated with combo package. Took half an hour. All is working well. One of the more positive upgrades.
  9. jayw8888

    [Solved] Sierra update 10.12.5 + GTX670 + HD4000 = blank screen on GTX670. Help?

    OK I seem to have fixed it by using the Lilu.kext and NvidiaGraphicsFixup.kext into EFI/Clover/kexts/Other Odd I thought that this was for Nvidia cards 7xx and above. I am glad its fixed though..
  10. jayw8888

    [Solved] Sierra update 10.12.5 + GTX670 + HD4000 = blank screen on GTX670. Help?

    FIXED.. Hi; My setup is ASROCK Z77Pro3 i7-3770 with GTX670 running three monitors, one on HD4000 and two on the GTX670. They have been working fine for the past few years up till now. I installed the combo update for 10.12.5 couple of days back and that started the problem. The HD4000 is...
  11. jayw8888

    macOS 10.12.2 Update

    Updated via App store without any issues.
  12. jayw8888

    OS X 10.10.5 Update

    @Misfire Thank you for the tip! I have removed the FileNVRAM and it managed to update successfully.... Now... back to trying to get the iMessage working.
  13. jayw8888

    OS X 10.10.5 Update

    I am having some issues installing the OS X 10.10.5 I have used the combo updater as well as the appstore. both gives the same issue. What happens is when the update restarts the computer, it freezes with a KP and the install stops. Reseting and it boots up again in 10.10.3 and no install...
  14. jayw8888

    OS X 10.10.2 Update

    AsRock z77Pro3 i7-3770 installed via Appstore. All Ok after patching Audio. Only issue was trying to use the Combo install. It refused to install indicating that my volume's requirements was not met and won't install. Odd. Thats a first. App store was ok so thats fine
  15. jayw8888

    Yosemite Quicklook issues/freezes/crash/system crash

    Hi I hope someone can help.. I have been having these random system crashes/freezes in Yosemite and have been trying to find the culprit.. I found that the Quicklooksatellite is having issue when it accesses and previews Office files (doc, docx, xld,xlsx). Not all of them. It will sometime...
Top